Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange recording problem. Yes, indeed.


  • Please log in to reply
No replies to this topic

#1 mtbfan101

mtbfan101

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:11 PM

Posted 12 January 2012 - 11:49 PM

Hey everyone,

I'm having a very odd problem with recording. Before I explain I'll give some details...

Details:
Computer Model: Toshiba Satellite C655D-S5200
Recording Program: Audacity
Recording Device: Tried using both internal and an external microphone
Running Windows 7
-Also, I figured it might be worth mentioning that this computer is about 2 months old and that this has been occuring since the first time I tried recording.

Is this problem exclusive to Audacity? No, I have determined this by recording video with my toshiba using the default webcam/webcam program. The same thing occured.

The Problem:
When recording in audacity, the audio levels are normal for approximately 10 seconds until the levels instantaniously drop off to about less than half of what they were before. I took a screenshot of what is going. If anyone is interested in seeing it, I can try to post it up here, but unfortunately I am having difficulties because I am not seeing an attachment feature. Haha, I tried uploading it to wordpress.com and attaching the link that way but that didn't work.

Oh, and I have tried reinstalling the audio drivers. Unfortunately, this did nothing.

Thanks a lot,

Pat

(Moderator edit: added topic description. jgw)

Edited by jgweed, 13 January 2012 - 04:26 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users