Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista isn't working?!


  • Please log in to reply
No replies to this topic

#1 pauliosis

pauliosis

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 12 January 2012 - 09:43 PM

Four days ago i walked downstairs to boot up my acer aspire ax1300 and that didn't happen. I turned my computer on, and it gave me two options, instead of going to my log in screen, it said start up windows normally or do the start up repair(recommended). I tried to start up windows normally, and that did not work, because it looked like all was going well then my computer restarted. So this time, i tried the start up repair, and it "finished" the repair saying if you have recently attached a device to this computer, such as a camera or a portable music player, remove it and restart you computer. I unplugged/took out everything i could and this still showed up when i tried to repair it. Then i tried to restore my computer by going into advanced system recovery and doing a system restore. I picked a point two days prior, it said it worked so i restarted my computer. That did nothing. I waited a day, don't know why, then tried to restart my computer again. Same loop happened. i tried a full pc restore this time, said i do not have a restore file. which i do not. At this point i googled my predicament, i tried many "solutions" all to no avail.I have tried to turn off the automatic start up repair i have tried to start up safe mode, same thing as normal start up, I also have tried to do stuff with the command prompt... nada. I do not have a vista recovery disk, or any for that matter. My computer was shipped with a valid copy of window's vista, and I really do not know what to do now, open to all suggestions whether i have tried them or not, thank you all for you future help and time.
Thankyou

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users