Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 9 not working


  • Please log in to reply
1 reply to this topic

#1 carolynskii

carolynskii

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:11:44 PM

Posted 12 January 2012 - 08:15 PM

Hi there
I have vista home premium, service pak 2 on an hp pavillion laptop.

I am connected to the internet because Firefox works fine. Explorer opens to a web address but just displays a white page and any site you go to. Also Adode flash and reader would not update. It would open a translucent installation box that you can't click anything in. I read somewhere that IE and Adobe were link somehow.
Otherwise computer runs fine. I just had a virus cleaned off in the virus forum,,, http://www.bleepingcomputer.com/forums/topic436714.html/page__st__15__gopid__2548080#entry2548080

The link will show everything we've tried. I uninstalled adobe reader to try to reinstall but it won't reinstall. I've reset to default all internet properties and firewall settings.

"Use software rendering instead og GPU rendering*" is greyed out in advance internet options... does that mean anything?
Thanks in advance for your help

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:44 PM

Posted 12 January 2012 - 09:46 PM

Use software rendering instead og GPU rendering*" is greyed out in advance internet options... does that mean anything

As long as it is with a checkmarked. Have you tried reinstalling IE9? http://windows.microsoft.com/en-US/windows7/how-do-i-install-or-uninstall-internet-explorer-9
Or see this link which may be applicable in your case http://support.microsoft.com/kb/902932

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users