Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Many exe bat scr and other files wont load


  • Please log in to reply
1 reply to this topic

#1 ctlfreak

ctlfreak

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:00 PM

Posted 12 January 2012 - 03:26 AM

I would post a log file but the computer will not load any of the ones i have tried. I have tried booting into safe mode with the same problem. tried the various .com .exe (ect) of the rkill and its variations

Heres the story in a nutshell

Got up yesterday morning to get on the computer, tried to load up firefox and nothing. I started trying other programs with the same result. The programs will not load, I can see them in services momentarily and the svchost pops up and the file dissapears from the services.

All of my malware related services are stopped and wont open. I cannot load scr pif exe com bat or anything else if its related to antivirus or malware or internet. adobe suite still opens and some (not all) exes and other files mentioned above will work

i have tried to boot into safe mode and run malwarebytes wouldnt work. i renamed it and its extention many times with no luck.

I loaded up the most recent hirens boot cd and got into windows xp mini. managed to install malware bytes but it found nothing.

BC AdBot (Login to Remove)

 


#2 ctlfreak

ctlfreak
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:00 PM

Posted 12 January 2012 - 04:23 AM

Got it working finally. Used a program to reissue the credentials for tdsskiller. that allowed me to load tdskiller in a minixp session (hirens boot cd) it found a rootkit, removed it and was able to get rkill and maleware bytes to load. im cleaning the rest of it up now.

mods; pls lock topic




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users