Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can Not turn on Automatic Updates


  • Please log in to reply
4 replies to this topic

#1 bartman1

bartman1

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:05 AM

Posted 12 January 2012 - 01:30 AM

I can not turn on the automatic updates. From the desktop I get a sorry we can not turn on automatic updates. Try turning on from the Security Center. From the Security Center I can work all of the buttons (they are not greyed out) but they do not function when I click okay (Automatic Updates is already checked but I don't believe it is working).

BC AdBot (Login to Remove)

 


#2 mark1956

mark1956

  • Security Colleague
  • 271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Spain
  • Local time:08:05 PM

Posted 12 January 2012 - 04:49 AM

You could first try using this Fixit from Microsoft: http://support.microsoft.com/kb/971058

If that does not work try this: http://www.majorgeeks.com/Fix_WU_d6278.html

Edited by hamluis, 13 January 2012 - 09:03 AM.


#3 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:02:05 PM

Posted 12 January 2012 - 04:59 AM

Press Windows+R key and type

cmd and click ok

Now run this command

regsvr32 wuaueng.dll

Now press Windows+R key and type

services.msc
and click ok

Right click on Automatic updates-Start

Good luck

#4 Jelerak

Jelerak

  • Members
  • 221 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Phoenix,AZ, USA temp Dallas, TX
  • Local time:11:05 AM

Posted 12 January 2012 - 07:50 PM

If automatic update option is not in the services section, you can follow the instructions on this page,http://support.microsoft.com/kb/968002 at microsoft to solve the problem. Had to do it to my nephews, is pretty easy and simple. Skip the top stuff and don't run Mr Fit-it, scroll down to the let me fix it myself section, in the "Register the Windows Update files". It has you copy some commands and save them as bat files then run them, took a few minutes, then everything worked. Also run Malwarebytes, SuperAntiSpyware and then update your own virus scan and run that. Found 46 diferent critical issues on my nephews.

#5 bartman1

bartman1
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:05 AM

Posted 13 January 2012 - 12:43 AM

Thanks I will try those and report back (as soon as I get home).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users