Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NAT Woes


  • Please log in to reply
3 replies to this topic

#1 Vosscharge

Vosscharge

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:07 PM

Posted 12 January 2012 - 12:09 AM

Hi there,
As this is being posted in the consoles forum you can probably guess why I'm posting. My NAT has been labeled "strict" by Xbox live and refuses to let me connect to friends.

Previously I've been able to open it (There was an area of my computer I could specify the location I'd like the ports to be open on, but I can't find this location and it wasn't Windows Firewall). I have the Xbox set on IP 192.168.1.2. Thus far I've tried forwarding my ports in my router (a Linksys WRT310Nv2-CC, firmware 2.0.11) and through Windows Firewall.

I have all the specified specific ports open (seemingly) on my router (As well as matching port ranges), I have the same ports open in Windows Firewall.

Yet on my xbox the ports aren't open.

I've tried simply disabling all firewalls (Also didn't help). Even bought Port Forward from the recommended site, which doesn't work on my computer due to "firewall issues" in an error 1001 (Despite all my firewalls being disabled at the time).

I should specify that these firewalls are Comodo with Windows firewall running when Comodo's is off, and MSE running in the background. I tried disabling the router's integrated firewall, also didn't help any of the above problems.

Does anyone have the faintest clue as to what I should try next? I've tried the old simple method of unplugging everything/replugging minutes later, and frankly all my ideas are dried out.

BC AdBot (Login to Remove)

 


#2 dif

dif

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 12 January 2012 - 10:56 AM

Firewalls ? Uninstall Comodo and try using with just the Windows firewall.

#3 TNTCustomComputers

TNTCustomComputers

  • Banned Spammer
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:07 PM

Posted 19 December 2012 - 11:59 AM

Try doing a reset (little red button on the router). That seems to fix mine when I start having strict NAT.

#4 rotor123

rotor123

  • Moderator
  • 8,094 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:07 PM

Posted 19 December 2012 - 12:34 PM

TNT, You should have also posted that doing the hard reset like that wipes out all security settings including Wireless keys, Username and Password for the router.

That will probably fix the problem, but with out changing the username and password and wireless key the router is wide open and unsecured.

Thanks
Roger

Edited by rotor123, 19 December 2012 - 12:34 PM.

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users