Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Was Playing With My Pc Settings And.....


  • Please log in to reply
4 replies to this topic

#1 Esther

Esther

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:12:31 PM

Posted 10 February 2006 - 06:59 AM

hi.
i have been playing around with my computer settings (i get bored easily),
and now when i turn it on i have to press ctlr/alt and delete to get on and then there is a box that asks for my password to get on my desktop..it works without password i just press enter and i can get on,but its frustrating having to do all that to get on my pc..any ideas what i did????
thanks
xx

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:03:31 AM

Posted 10 February 2006 - 07:24 AM

Guessing - Start>>Control Panel>>User Accounts>>'Change the way Users log on or off'
Tick 'Use the welcome screen' and apply changes.

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#3 Esther

Esther
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:12:31 PM

Posted 10 February 2006 - 08:43 AM

thanks for replying.
i did what u asked and it says
"client services for netware has disabled the welcome screen,i must uninstall client services for netware"
any ides where that is,
thanks
xx

#4 ddeerrff

ddeerrff

    Retired


  • Malware Response Team
  • 2,725 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upper Midwest, US
  • Local time:12:31 PM

Posted 10 February 2006 - 10:57 AM

Try Control Panel > User Account. Select the Advanced tab, then uncheck "Require users to press Ctrl+Alt+Del".
Derfram
~~~~~~

#5 Esther

Esther
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:12:31 PM

Posted 10 February 2006 - 11:26 AM

thank you very much
Posted ImagePosted ImagePosted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users