Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC on network cannot connect to another on network


  • Please log in to reply
No replies to this topic

#1 Blythe Christian

Blythe Christian

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:06:27 PM

Posted 11 January 2012 - 02:52 PM

Hello,

I'm hoping for some help on this issue as it affects my boss' PC which as you can imagine is very frustrating for all of us.
Our network is set up with several PC's (some running XP, some Vista, and some Windows 7), a couple printers, and an IBM AS400 all connected to a router (then to the internet). I didn't set up the network in the first place and in fact don't know much about setting up a network. So I don't know if this is the best way to setup, but it works (for the most part) for us.
To provide some background we use Mochasoft on a few PC's to connect to our AS400 and simulate on the PC what we used to do through terminals directly attached to the AS400. To do this we enter into the Mochasoft program the specific ip of the AS400 (which does not change). This has worked well on my boss' computer for many months. His PC runs Windows 7.
However, in the last few months he has experienced not being able to connect to that ip (for the AS400). I try to ping that ip from his computer and it times out. If I ping or try to connect from any other computer (including another Windows 7 PC) it is fine.
I thought I had solved this last week by resetting (by that I mean unplugging and plugging back in) the router and the PC was able to connect to that IP. But then it reoccured and resetting the router has worked a few times...until today.
I tried today getting a different private IP for the PC (using ipconfig /release - renew commands) and it still, with a different IP, will not ping or connect to the AS400 from that PC.
I tried the Windows 7 network and internet connection troubleshooting where it had me put in a website address and it would "help" me connect to it. I put in the IP address of the AS400 and it just returned "that address is on but not allowing a connection" and it could not automatically correct the problem and the only suggestion it had was to search online for help. So, here I am.
Please let me know if you need any further information in order to help. Any help or suggestions will be greatly appreciated. Thank you!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users