Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nothing under start menu (even in safe mode)


  • Please log in to reply
2 replies to this topic

#1 sethbob09

sethbob09

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:51 AM

Posted 11 January 2012 - 02:00 PM

I have been having issues with what I think was zero access rootkit virus. I had a friend of mind who is an IT guy walk me through some steps. Started off with a couple of registry repairs then had me run combofix. combo fix never would finish, left it running overnight. Checked on it this morning and it was frozen. Did hard reboot back into safe mode. Once the pc loaded in safe mode I had just a couple of items in start menu. When I look through it, say accesories for example, everything says folder empty. And i mean everything. Any help would be appreciated

Edited by hamluis, 11 January 2012 - 02:55 PM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,658 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:51 AM

Posted 11 January 2012 - 04:06 PM

Welcome aboard Posted Image

If any temporary files cleaner had been used this will not work, but....

Let's see, if we can recover your missing features.
Download and run UnHide
Let me know, if it worked.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Ryan0661

Ryan0661

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:california
  • Local time:05:51 AM

Posted 12 January 2012 - 01:10 AM

Broni is right it sound like you have a Xp recovery 2011 infection. It hides all your files and also moves the contents of you start menu to the temp folder under your appdata. but if you had ran a cleaning tool (ccleaner, glary, one click) then you have likley deleted the contents of your start menu. If that's the case you can rebuild it by manually creating shortcuts or you might try a system restore. Good Luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users