Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ASUS A8V-E SE Stops at Bios Splash Screen.


  • Please log in to reply
1 reply to this topic

#1 PrinceDraxx

PrinceDraxx

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 10 January 2012 - 09:19 PM

A friend pulled his computer out of storage after about 4 years and whaddaya know, it won't boot.

System consists of:
ASUS A8V-E SE Mobo
4 Gb DDR2 RAM
Sound Blaster 24 bit card
PNY Verto 8200 GL
2 HDD
2 Optical Drives
FDD
Card Reader
PCM/CIA 3 PCI Add-in card
Various lights and fans.

When he dropped it off, with original configuration..Hooked it up to my test monitor a View Sonic E90fb & PS-2 mouse and keyboard.
Powered on and it starts to boot up. The splash screen comes on the monitor and it gives me 1 beep to say it finished POST and stops. Said press DEL to enter setup. DEL didn't do squat.
Tried several times to restart, same thing. That was last night. Tonight when I got home, I pulled out the video card and put in a GF 6200TC spare.
Thought it was Miller time. Computer came up said F1 to continue or press DEL to enter Setup. Pressed F1 and boot sequence started. XPsplash Screen up with idiot bar underneath.
Was a little slower than I remembered. Over 4 years since the last time I worked on it so not sure. It still had a little pause and then when the screen should have gone to his desktop, instead it went gray.Tried this a few times couldn't get past Bios splash.

Turned it off. Pulled the video card out and put in a PNY Verto 6200 GT. It would only boot to the Bios splash screen and Del didn't work to enter setup.

Tried several times, same result. Turned box off again, pulled video card and extracted the mobo battery and reset bios and reinstalled battery.

Reinstalled the PNY 8200 card and same thing happens, bios splash and nothing.

Help, please?

Thanks.

Edited by PrinceDraxx, 10 January 2012 - 09:22 PM.


BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:10:19 AM

Posted 10 January 2012 - 10:37 PM

Sitting that old, its possible its gotten dust in the contacts of the components-I would remove all expansion cards and memory, as well as unplug all power cables, blow it all out and reseat everything, making sure everything makes good contact. I would also reset the CMOS (there should be a jumper somewhere, if not just remove the CMOS battery for about 30 seconds and replace) and see what that does.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users