Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't re-install Windows 7, can't run chkdsk for errors, can't open cmd.exe, can't run system restore, can't create backup discs... etc


  • Please log in to reply
1 reply to this topic

#1 Versani

Versani

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:58 AM

Posted 10 January 2012 - 07:05 PM

I will try to make this as detailed as possible without getting angry because I'm frustrated... here goes...

Okay, I have Windows 7 64-bit, my computer is an Asus A53sv-TH71.

The other day, I had to download Visual C++ Express for my programming class (Comp Sci major), and it won't download because it won't download MICROSOFT APPLICATIONS ERROR REPORTING, so it stops the WHOLE download, thus me not installing it at all. I need this program for school.

So I'm like okay, let's update Windows 7 to it's latest updates to see if it will work.

It didn't work. ANd not only did it not work, Windows failed to install some updates.

Then all of a sudden, it starts to freeze 2 minutes after logging in. I had to go into safe mode, I scanned to see if anything was wrong in MALWAREBYTES, nothing found. I was uninstalling updates to see if that was the problem, and when I would log back in, I GOT A BLACK SCREEN WITH MY CURSOR.

I had to be in safe mode for awhile, then after clicking F8 at start up I clicked "Last Good Configuration". I don't remember if it was F8. BUT I GOT MY LAPTOP BACK.

Then, cmd.exe isn't working. I still couldn't install Visual C++. So, I decided I wanted to do SYSTEM RESTORE.

Nope, I couldn't because it said I had to check my disk for errors. I didn't mind.

When I go to check my disk for errors, it says unable to perform, a program has prevented autodsk etc... basically it's saying a program is stopping it from doing the error checking on my disk. I don't even have a lot of things installed, I just bought this freakin laptop.

I probably should have checked my disk from day 1, and did back up discs because right now I can't even do my back up discs, it comes up with some error.

ALSO I cannot restore my computer to it's factory settings, I get an Asus Recovery OS Deploy Error with a big fat ERROR across the screen.

Basically, HOW DO I FIX ALL THESE PROBLEMS? It's mostly the disk checking I think it causing all of this. Registry problems maybe?

HALP MEH.

Ty for reading.

edit : forgot to mention about re-installing Windows...

I tried to reinstall Windows 7 from just popping it in to booting it from CD/DVD and it says "Windows cannot load all the files" something like that.....


The cmd.exe error says "The application was unable to start correctly (0x0000142). Click OK to close the application."

I just spent freakin 100 bucks on it and it won't even work. fml.

edit2: wow, I downloaded SeaTools just to see if it'd work, and when it went to search for drivers it says stxcon.exe unable to start correctly....

I have Firefox, but I couldn't login to a website so I wanted to try it in Google chrome. GOOGLE CHROME CRASHES EVERYTIME!! this doesn't even happen on my dinosaur XP computer. WTF.

This is what's going on with me http://www.bleepingcomputer.com/forums/topic437406.html

and I don't know what it is, my last resort is getting a newer HDD.

I mean I tried to install SeaTools and it said stxcon.exe not able to start correctly...

cmd.exe won't work

google chrome crashes and won't install, which is new to me because on my old computer it works FINE. I know there's something not right here. TOO MANY ISSUES.

what's weird is that stxcon.exe (seatools) and cmd.exe get the SAME ERROR. Unable to start 0000142 blah blah error (it's in the other topic).

HELP?!

Edited by hamluis, 11 January 2012 - 07:09 AM.
Merged topics.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:58 PM

Posted 11 January 2012 - 12:35 AM

Hi -
Sounds like lots of dramas there - A bit hard to tackle the lot in one hit -
Have you used Internet Explorer as a browser yet (rather than F/fox or Chrome) ??

The first thing I look at is if the Microsoft system works correctly with Microsoft tools (browsers)

Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users