Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

net framework


  • Please log in to reply
1 reply to this topic

#1 luvsmargs

luvsmargs

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:ohio
  • Local time:02:51 AM

Posted 10 January 2012 - 06:36 PM

I tried to start my Lord of the Rings program and a pop up said " cannot run, would you like to download net.framework 1. I did that but it won't set up can someone help ? please

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 AM

Posted 10 January 2012 - 07:39 PM

Troubleshoot Framework 1.1 Issues

Framework 1.1, SP1

The issue you report seems to be prevalent among LOTR users who run Win 7, not XP. Lots of complaints at the LOTR forum.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users