Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Language Encoding Help Needed


  • Please log in to reply
No replies to this topic

#1 MaMister

MaMister

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 09 February 2006 - 11:07 PM

Hi,

I have this problem with view japanese language using webmail.

When I tried to open up the japanese email it shows :
"果たしてこのメ・踉札襪脇匹瓩襪任靴腓・逅擦・・・鹿頏緇若緕・鮠首轣跛昭・蓿繙就鱚痲烽閼仡韆霓鞜齠繖煢篏右瘢雹緕・蜆襲・逅詩瘟赳陂宿梁・・逅雌闥・共瘢雹齡癇・纉黶艱襲..... and so on"
I have tried all the encoding options but it just won't work.

Then when I change it back to english encoding (default), I found a "untitle.html" attachment at the bottom , so I downloaded it and open locally, it works :
果たしてこのメールは読めるでしょうか?

Thats mean nothing wrong with my browser right? But why it does encode properly online?? I have no problem view jap or other language website on line...

The hosting company say they can't help on other language problem...Haha.

Please help.

Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users