Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Failing to install Windows vista on empty hard drive.


  • Please log in to reply
2 replies to this topic

#1 DuckyPowerUp

DuckyPowerUp

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:12 AM

Posted 10 January 2012 - 01:05 PM

Hey, my laptop (A two and a half year old Dell studio 1735) has been running Windows Vista like a boss up till a month or so ago. Suddenly it wouldn't boot up windows anymore - it had happened before but a fresh install of the OS fixed that. So when I had the same issue I figured a quick nuking of the hard drive and reinstalling windows would work. (Even "restore to a previous start up" thing didn't work and neither did the safe mode start up. Selecting either just made the laptop restart.)

It didn't work out - I got error code after error code and it got into the same vicious cycle of trying to install windows, failing, restarting. Here's an excerpt from my oddyssey (I take notes while I do huge system things like these):

"Error code 0x80FF0000 - Windows could not set the offline locale information"
(Installation cancelled)
Next attempt:
- completing installation
- "Windows has failed to start"
- Windows Error recovery

Attempt 4 - booting from disc again
- Installation started
- Installation type choice screen unresponsive (6 minutes)
- Unresponsive grey screen for one minute
- Disc partition screen unresponislbe for 3 minutes
- formatting selected partition
- Parition failed (Error 0x8000005 )
- Disc partition screen unresponsive
(edited for jiggery pokery of trying to format partition)
- Selected a partition for windows
- Expanding files
- Windows failed to start
Status 0XC00000e9
" Info: Windows failed to load because the kernel is missing or corrupt"

I'm going to take it into the shop soon unless anyone has any better ideas? I did a linux install without problems but I have no drivers for the wireless card (Last time I'm getting a laptop with broadcom wireless cards) for it, so I can't do much with it.

Any help appreciated! Thanks!

Edited by DuckyPowerUp, 10 January 2012 - 01:07 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,887 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:12 PM

Posted 10 January 2012 - 01:32 PM

http://answers.microsoft.com/en-us/windows/forum/windows_7-windows_install/error-code-0x80ff0000/0826de2a-f1c6-4bf0-912e-d9d411919b42

You did delete all existing partitions, correct?

Support References

Louis

#3 DuckyPowerUp

DuckyPowerUp
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:12 AM

Posted 10 January 2012 - 01:57 PM

I deleted the partitions, reformatted the disc and tried the install again. It didn't show the first error message again but it still won't install vista.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users