Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fc3 Drivers?


  • Please log in to reply
10 replies to this topic

#1 BlackSpyder

BlackSpyder

    Bleeping Big Rig


  • BC Advisor
  • 2,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:01:01 PM

Posted 09 February 2006 - 09:22 PM

ok so I installed linux on my 2nd computer a few days ago. I got a few parts from other computers so I dont really have driver disks (The idea behind the build of this computer was to build a good computer for nothing).
So now I cant connect to the internet (couldnt w/ windows either though) and i have no sound. The sound in integrated in the motherboard and the eathernet card is a 3com but will not turn on. Any Ideas on where to get drivers for d/l?

BTW is there a form of everest for linux???

Edited by BlackSpyder, 09 February 2006 - 09:29 PM.

Posted Image




BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:01 PM

Posted 09 February 2006 - 10:33 PM

What kind of 3com card?

#3 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:12:01 PM

Posted 09 February 2006 - 11:31 PM

BTW is there a form of everest for linux???


[raw@morpheus ~]$ lspci

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:01 AM

Posted 10 February 2006 - 09:46 AM

Have you checked the BIOS to see if the sound and ethernet are disabled?
"2007 & 2008 Windows Shell/User Award"

#5 BlackSpyder

BlackSpyder

    Bleeping Big Rig

  • Topic Starter

  • BC Advisor
  • 2,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:01:01 PM

Posted 10 February 2006 - 06:51 PM

BIOS does not give me options to turn on or off the ethernet card or sound.

Also raw what??? could you please repeat yourself

Posted Image




#6 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:12:01 PM

Posted 10 February 2006 - 08:52 PM

Sorry..was in a hurry :thumbsup:

NAME
lspci - list all PCI devices

SYNOPSIS
lspci [options]

DESCRIPTION
lspci is a utility for displaying information about all PCI buses in
the system and all devices connected to them.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#7 BlackSpyder

BlackSpyder

    Bleeping Big Rig

  • Topic Starter

  • BC Advisor
  • 2,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:01:01 PM

Posted 11 February 2006 - 11:08 PM

ok so i have to login as root and i get this:

00:00.0 Host bridge: Intel Corp. 82810E DC-133 GMCH [Graphics Memory Controller Hub] (rev 03)
00:01.0 VGA compatible controller: Intel Corp. 82810E DC-133 CGC [Chipset Graphics Controller] (rev 03)
00:1e.0 PCI bridge: Intel Corp. 82801AA PCI Bridge (rev 02)
00:1f.0 ISA bridge: Intel Corp. 82801AA ISA Bridge (LPC) (rev 02)
00:1f.1 IDE interface: Intel Corp. 82801AA IDE (rev 02)
00:1f.2 USB Controller: Intel Corp. 82801AA USB (rev 02)
00:1f.3 SMBus: Intel Corp. 82801AA SMBus (rev 02)
01:05.0 Multimedia audio controller: ESS Technology ES1988 Allegro-1 (rev12)
01:08.0 Modem: PCTel Inc HSP MicroModem 56 (rev 02)
01:0b.0 Ethernet controller: 3Com Corporation 3c590 10 BaseT [Vortex]

why is the ethernet card listed differant? (letter instead of #)
also I tried to Activate the ethernet card in the network configuration controls but it says:

Cannot activate network device eth0

Deterimining IP information for eth0... failed.

Ran Kudzu and configured both the on board sound and ethernet card but the ethernet wire was disconnected.

Any Ideas

Posted Image




#8 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:01 PM

Posted 12 February 2006 - 08:35 AM

Raw would know this stuff better than me... but if you type /sbin/lsmod it should show a module installed for the 3com card called 3c59x.

If it does not, you may be able to get it to load by adding this to /etc/modprobe.conf :

alias eth0 3c59x


Raw, correct me if I am wrong :thumbsup:

#9 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:12:01 PM

Posted 13 February 2006 - 10:16 AM

You are correct.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#10 BlackSpyder

BlackSpyder

    Bleeping Big Rig

  • Topic Starter

  • BC Advisor
  • 2,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:01:01 PM

Posted 13 February 2006 - 04:26 PM

well I'm going to upgrade to FC4 later today so we'll see if that changes anything also gonna try to get FC4 on my main comp tonight. I think I had a bad copy of FC3 something didnt feel right about the install.

Posted Image




#11 BlackSpyder

BlackSpyder

    Bleeping Big Rig

  • Topic Starter

  • BC Advisor
  • 2,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:01:01 PM

Posted 13 February 2006 - 11:23 PM

so Ive got FC4 on my primary computer and all is well.

Posted Image







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users