Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toshiba Satellite L750


  • Please log in to reply
2 replies to this topic

#1 lti

lti

  • Members
  • 595 posts
  • OFFLINE
  •  
  • Local time:06:13 AM

Posted 09 January 2012 - 01:38 PM

I have a similar problem with my Toshiba Satellite L750 laptop. I think it could be caused by a background process for software that was preinstalled on the computer.

Mod Edit: Split from http://www.bleepingcomputer.com/forums/topic436482.html ~ Hamluis.

Edited by hamluis, 09 January 2012 - 10:53 PM.
Split, PM sent new OP.


BC AdBot (Login to Remove)

 


#2 rotor123

rotor123

  • Moderator
  • 8,094 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:13 AM

Posted 09 January 2012 - 03:26 PM

I have a similar problem with my Toshiba Satellite L750 laptop. I think it could be caused by a background process for software that was preinstalled on the computer.


Only if it has happened since the laptop was new.

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015


#3 lti

lti
  • Topic Starter

  • Members
  • 595 posts
  • OFFLINE
  •  
  • Local time:06:13 AM

Posted 09 January 2012 - 05:03 PM

Yes, it has happened since the computer was new. The drive is quiet, so the only thing that might be annoying would be seeing the light start flashing when the computer isn't being used.

I don't know why the original poster's computer would access the drive so often.

Edited by lti, 09 January 2012 - 05:04 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users