Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues installing Service Pack 1


  • Please log in to reply
No replies to this topic

#1 Badger17

Badger17

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:29 PM

Posted 09 January 2012 - 12:27 PM

Hi All,

I recently agreed to try to sort out my Mum's laptop (running Vista) as she'd been experiencing a bunch of issues with it. On looking at the automatic updates, they all seem to have been installing normally except for Service Pack (SP) 1. This has been trying to install itself for over a year but has apparently been unsuccessful each time. When I tried to install it myself I couldn't get it to work either. After restarting itself as part of the SP install I got a black screen seemingly scanning through a bunch of files on the machine, which then stopped with the following error message displayed:

!! 0xc0190036 !! 587/91878 (notepad.exe)

Thereafter when starting Windows with Startup Repair it is unable to fix the problem so to be able to run Windows I have to System Restore to before when I tried to install the SP. I've tried to install the SP both with the Automatic Update tool and by downloading the install file from the Windows website, the same problem happens each time. I obviously can't install SP2 until SP1 is installed either.

I'm guessing from the error message that there's some issue with the notepad my Mum's machine is using that is preventing it from letting the Service Pack install, but I've no idea what to do about it! Thanks for your time and help in advance!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users