Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Home Server 2011


  • Please log in to reply
1 reply to this topic

#1 ChrisPbass

ChrisPbass

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:31 AM

Posted 08 January 2012 - 06:41 PM

this is a windows home server issue but I think it is a DNS resolution issue.

I only know about DNS because of the PITA install i've had with WHS 2011.

OK
1 room
3 computers - 2 wireless w/Win pro 7 and 1 hardwired w/windows home server 2011.
All connected w/a cheap belkin router (which has never caused me a problem)
HOMEGROUPS are <not> used. Everything is connected via a workgroup.
I can browse anywhere on the LAN on any machine

BTW - problems are the same on both Win 7 machines.

In order to install the connector software on the client, you must click on the Server in the network (win explorer).
that works...connector starts to install, asks for password...continues then 'unexpected error'.
this problem is ALL over WHS 2011 forum on ms.com.

from what I understand the server is rec'ing info from the client but fails a DNS resolve. It goes out on the 'net to resolve and fails.

If I ping the servers IP it works fine. If I ping the name it returns the mac address of the net card on the sever.

things I've tried.
Static ip on the server

Static ip on the server, w/host file stating server name and static ip.

unplug everything, plug router back in but leave cable modem unplugged so server cannot go out on the net to resolve DNS.

KILL ME.

I have typed ipconfig 700 times in the last 3 days.

Minitoolbox


Windows IP Configuration

Host Name . . . . . . . . . . . . : C*******p
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Belkin Wireless G USB Network Adapter
Physical Address. . . . . . . . . : 00-1C-DF-34-9C-76
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::95d8:736f:671e:6f21%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, January 08, 2012 4:16:11 PM
Lease Expires . . . . . . . . . . : Thursday, February 15, 2148 1:07:52 AM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 301997279
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-97-E7-8B-00-C0-9F-FB-71-9C
DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-C0-9F-FB-71-9C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{E71E85B4-6D5C-49FA-9C57-11CCDD66F204}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{87A939B6-17EE-4D9D-8D83-82E0626E6F5E}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:18e4:1074:3f57:fdfc(Preferred)
Link-local IPv6 Address . . . . . : fe80::18e4:1074:3f57:fdfc%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:07:31 AM

Posted 17 January 2012 - 08:23 PM

Is this the info from the server? If so you should set the server up with a static IP setup where the DNS IP address is the same as the Server IP address. Make sure to modify your router to leave a group of addresses that are not assigned via DHCP or you will end up with duplicate addresses and even more issues. I usually just set it to start at like 192.168.2.100 which leaves you plenty for statics and dynamics.
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users