Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Phone cannot mount as disk drive


  • Please log in to reply
1 reply to this topic

#1 IonicSlayer

IonicSlayer

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:17 PM

Posted 08 January 2012 - 04:25 PM

I have an HTC Evo Shift phone which when I used to connect to my computer (Windows Vista 64) would auto play and prompt me with the options for "charge only", "mount as disk drive" etc... However a few weeks back I accidently hit "Always do the selected" while charge only was selected. Now when I connect my phone, it is no longer prompting me with the option to mount as a disk drive and I can no longer download my pictures and videos. I have tried going into the Autoplay settings and restoring the defaults from the control panel, however USB devices are not displayed here (I guess my phone does not count as a media device). I have double checked my phone settings which I have selected "Always ask me" when connecting to my pc, however whatever I did on the PC side of things is no longer allowing me to get these options. I have scoured the internet looking for help on this issue, but all of the responses seem to address issues with phones rather than how to re-enable my autoplay/run settings for a specific USB/Disk drive device. Any help would be vastly, vastly appreciated.

-Chris

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:17 AM

Posted 12 January 2012 - 07:10 PM

If autoplay did not open, go to Windows explorer and right-click removable device and choose Properties. From the tabs you would see the prompt option/action for Windows when inserting the device.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users