Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why can't I see all my user accounts at the log in screen?


  • Please log in to reply
1 reply to this topic

#1 supermaltese

supermaltese

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:59 PM

Posted 07 January 2012 - 11:38 PM

When I boot my machine (Windows 7 Home Premium 64-bit) I get to the user accounts log in screen where it attempts to auto login and fails. I click the little "ok" button and see two user accounts, myself (BlackViper) and "Other" with no picture, and a blank for the password.

I have no password on my account, but when I click on the icon associated with my account, it asks for one. I can leave it blank and log in just fine.

I then "log off" and see three user accounts at the log in screen (Administrator), (BlackViper), and (Anawvyah). At this point I can access any of the three, and they all work just fine and the correctly associated pictures are there...

So why is this? I would like for all three of my user accounts to appear as options when I go to the log in screen the first time, not have to log in and log out.

BC AdBot (Login to Remove)

 


#2 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:59 PM

Posted 08 January 2012 - 01:18 AM

Hi supermaltese,

Try this and see if it solves the problem..

Click Start..in the search area type netplwiz and press Enter
Highlight each user and make sure there is a check by "Users must enter a user name and password to use this computer" If one does not have a check, check it..click okay..



Pauline




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users