Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Check Virus & redirecting searches


  • Please log in to reply
5 replies to this topic

#1 chipshot

chipshot

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 07 January 2012 - 06:07 PM

Hello,
Two days ago I got the System Check virus on my laptop. I have Windows XP. All of my icons disappeared and everything looked empty. I did a system restore and it allowed me to see icons again, but I couldn't see any of my word/excel documents. I did a virus scan, Vexira, and it came up with nothing wrong, which seemed a litle strange since I know that a system restore doesn't delete the virus. Then I downloaded malware bytes and ran it. I could see that there were 3 items found and I got the blue screen before anything finished. I rebooted and when I tried to do a web search I could see I was getting redirected. I uninstalled malware bytes, but then my regular anti-virus would not work. I stopped. At my work computer I found your site and found the instructions for removing the System Check virus and printed them off.

I booted my computer in safe mode with networking. I went to the Rkill link and I was able to download the iexplorer.exe icon and when I hit run I could only see the little screen for a few seconds and it disappeared. I tried clicking on the icon again and hit run and then about a minute later I got a pop up that said System Shutdown - it said something about NT Authority. It shut my computer down and restarted it. I tried downloading the file with the other names, but the same thing keeps happening - system shutdown. I tried to download malware bytes again and the system shut down happened again. I've tried reading some other threads to find a solution, but I haven't found this same issue...I don't know what else to do.

Any help or advice would be terrific.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,680 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:44 AM

Posted 07 January 2012 - 11:38 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 chipshot

chipshot
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 08 January 2012 - 12:54 AM

Thank you for responding.
I was able to do step 6, Defrogger.
Then I downloaded dds. I was in safe mode with networking. I got the screen as shown, and I got a string of #, but then it never popped up the 2 logs. I attempted to close the window and it said it was not responding. Then my computer froze up. I rebooted in safe mode again and attempted the dds again - same thing, it would not finish. So as per instructions I skipped that step and went to the GMER download. I downloaded that and got to the .exe file. When I double clicked on it I got this error message: Error 0xC000010E: Cannot create a stable subkey under a volatile parent key. I clicked OK on that and the GMER window opened but the only things that were checked were Services, Registry, and Files - it would not let me click on any other categories to check. I closed that and rebooted to not be in safe mode - I opened the GMER file and got the same error message and no ability to check any other options.

I'm 0-2 - I can't seem to get any logs to create. I am trying to download dds again not in safe mode right now.

#4 chipshot

chipshot
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 08 January 2012 - 01:06 AM

It's been about 8 minutes and still no logs, flashing cursor, but no more #...I can't click on any other icon and my clock hasn't changed in 3 minutes. Then everything froze and I just shut the computer off...I am writing now from an old computer.

Edited by chipshot, 08 January 2012 - 01:08 AM.


#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,680 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:44 AM

Posted 08 January 2012 - 01:16 AM

Try to run this...
Make sure to post the log in malware forum not here....

Download OTL to your Desktop.

  • Double click on the icon to run it. Make sure all other windows are closed and to let it run uninterrupted.
  • Click the Scan All Users checkbox.
  • Click the Quick Scan button. Do not change any settings unless otherwise told to do so. The scan wont take long.
  • When the scan completes, it will open two notepad windows: OTL.txt and Extras.txt. These are saved in the same location as OTL.
  • Please copy (Edit->Select All, Edit->Copy) the contents of these files, one at a time, and post them back here.

Edited by Broni, 08 January 2012 - 01:16 AM.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 chipshot

chipshot
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:08:44 AM

Posted 08 January 2012 - 09:45 AM

I have posted the logs per the directions to the other forum.
http://www.bleepingcomputer.com/forums/topic436943.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users