Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sony Vaio Laptop won't boot


  • Please log in to reply
No replies to this topic

#1 supawiz6991

supawiz6991

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:26 AM

Posted 07 January 2012 - 03:37 PM

Hello all,

I have a Sony Vaio VPC-EC290X and It won't boot. When I connect the A/C charging cable (Sony cable that goes with the laptop) the battery charging light comes on. I press the power button and the laptop turns on but nothing appears on the screen. The cpu fan turns on and the cd drive responds when I press the button to open the door. I have noticed that the keyboard doesn't seem to be receiving power. It also sounds like something may have gotten into the fans as it makes a "crap in the fan" sound. After about 30 seconds the laptop turns off. To Recap:

Battery light comes on when A/C is plugged in.

When pressed, Power button lights up and laptop turns on but no video displays on the screen.

CPU Fan runs and after a few seconds the CPU fan rmp's increase

A few seconds later the laptop turns off.

CD drive responds to the eject button

Keyboard doesn't seem to be receiving power. (the caps, scroll and Num lights don't come on.)

I think its probably the Mother board being shot based on the symptoms I'm seeing but I want to make sure.

Thanks!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users