Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Virtual Memory


  • Please log in to reply
8 replies to this topic

#1 Scillonian

Scillonian

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:01 PM

Posted 07 January 2012 - 02:18 PM

Recently a Pop up has been appearing daily on my Windows XP P.C. saying " Virtual Memory minimum too low. Your system is low on virtual memory. Windows is increasing the size of your virtual memory page file, etc.

Due to this appearing I have carried out both a Clean-up and Defrag on my p.c. hoping this would solve the problem. However, this pop up is still appearing daily.

Does this mean I require to purchase a "larger memory". Apologies if this is the incorrect term but my p.c. knowledge is rather limited. I can get around and carry out very basics but that is all. Any advice would be appreciated. Thank you.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:01 AM

Posted 07 January 2012 - 02:27 PM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.

#3 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:01:01 AM

Posted 07 January 2012 - 02:32 PM

Virtual memory is on your harddrive ,aso adding more memory maybe costly ,go to mycomputer and right click on your C:\ drive icon and go to properties and see how muck space is let , just to be sure your Clean-up was complete and removed all temp files and Java Cache download and run ATF cleaner .
http://majorgeeks.com/downloadget.php?id=4949&file=15&evp=72ef5a5e927b2276e6a5bc34c89d005a

My answers are my opinion only,usually


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:01 AM

Posted 07 January 2012 - 02:34 PM

ATF is no longer being worked on. virtual Memory deals with System RAM, so cleaning temp files wont solve that issue.

#5 Scillonian

Scillonian
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:01 PM

Posted 07 January 2012 - 03:04 PM

Just looked on the PRESARIO 'C' and disc states : Used space 17.2 GB Free Space 17.2 GB. Capacity 34.5 There is a "Box" at the bottom right-hand corner which states "disk Cleanup" what does this do? I have not clicked on that at any time, should I?

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:04:01 AM

Posted 07 January 2012 - 03:08 PM

Please perform a Speccy.

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:01 PM

Posted 07 January 2012 - 03:15 PM

Check the virtual memory setting. If it's anything other than that calling for Windows to manage VM...change it to allow Windows to manage the size.

1.Click Start, click Run, type sysdm.cpl in the Open box, and then press ENTER.
2.Click the Advanced tab, and then under Performance click Settings.
3.Click the Advanced tab, and then under Virtual memory click Change.
4.Under Drive [Volume Label], click the drive that contains the paging file that you want to change.

Use only 1 setting for all drives, not separate pagefiles on each drive.

To have Windows select the best paging file size, click System managed size

Note After you change the size of the paging file, you may be prompted to restart Windows. If you are prompted to restart, the changes will not take effect until Windows is restarted.

Louis

#8 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:01:01 AM

Posted 07 January 2012 - 06:23 PM

virtual Memory deals with System RAM, .


im sure it does ,one way or another .it copies to the harddrive ,so if hard drive is full you get the low virtual memory error ,no need to reply back im sure ill be more wron than right ,

small definition copy/past from some othere site ,

"For example, if you load the operating system, an e-mail program, a Web browser and word processor into RAM simultaneously, 32 megabytes is not enough to hold it all. If there were no such thing as virtual memory, then once you filled up the available RAM your computer would have to say, "Sorry, you can not load any more applications. Please close another application to load a new one." With virtual memory, what the computer can do is look at RAM for areas that have not been used recently and copy them onto the hard disk. This frees up space in RAM to load the new application.

Because this copying happens automatically, you don't even know it is happening, and it makes your computer feel like is has unlimited RAM space even though it only has 32 megabytes installed. Because hard disk space is so much cheaper than RAM chips, it also has a nice economic benefit. "

Edited by caperjac, 08 January 2012 - 07:45 AM.

My answers are my opinion only,usually


#9 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:11:01 PM

Posted 07 January 2012 - 08:42 PM

Louis' suggestion is the fix for this

Edit: You have to set it to system managed size and then click the SET button and restart your computer for the changes to take effect

Edited by hamluis, 07 January 2012 - 08:45 PM.

In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users