Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No network connection after removing XP Home Security 2012


  • Please log in to reply
3 replies to this topic

#1 Jet Stream 1

Jet Stream 1

  • Validating
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:37 AM

Posted 07 January 2012 - 10:23 AM

Following the advice in this and other sites, I have been able to remove, I think, the XP Home Security 2012 malware.
Used system restore to restore to a point prior to infection.
Installed and ran MBAM - removed some infections
Updated MBAM rules - removed some infections
Applied fixNCR.reg
Ran rkill.exe - stopped two processes (one was known U3 process from USB I am using to move files from good machine to infected machine)
Ran tdsskiller - removed one infection
Copied MBAM rules.ref and database.conf from good machine after new install and update on good machine
Ran MBAM again - removed one infection
Fixed hosts file
Removed and re-installed Tcp/ip

Still no network connectivity

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:37 AM

Posted 07 January 2012 - 11:10 AM

Download

http://download.bleepingcomputer.com/farbar/FSS.exe


and run it on the infected PC.

* Click on "Scan".
* It will create a log (FSS.txt) in the same directory the tool is run.
* Please copy and paste the log to your reply.

#3 Jet Stream 1

Jet Stream 1
  • Topic Starter

  • Validating
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:37 AM

Posted 07 January 2012 - 11:28 AM

One final step solved this problem.
Used the microsoft FixIt for Tcp/IP (50199)

#4 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:37 AM

Posted 07 January 2012 - 11:29 AM

Great :thumbup2:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users