Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

found new hardware sound every 2 minutes, all the time.


  • Please log in to reply
1 reply to this topic

#1 alson4849

alson4849

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:03 AM

Posted 06 January 2012 - 08:51 AM

Desktop Gateway GT5662 using dual Samsung Monitors suddenly started getting the sound only from new hardware found, every 2 minutes, continuously. I have not added new hardware and this configuration has been operating normally for a couple of years. I tried system restore (but could only go back about 3 weeks), driver updates, uplugging all USB devices, malware, antispyware and virus checks. I also performed an msconfig check/scan. No errors show on any of these. No diaglogue boxes when sound happens. The computer has an AMD quad core chip, maximum RAM and otherwise operates normally except for this annoying sound exactly every minute and 45 -50 seconds. Does anyone out there have any ideas on how to get rid of this sound other than shutting off the speakers? [/size]

Edited by alson4849, 06 January 2012 - 08:53 AM.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:03 AM

Posted 06 January 2012 - 08:57 AM

Open msconfig and on the General tab choose "selective startup" (uncheck all three items) and reboot. Does the problem still occur? If not, start adding items back to msconfig one or two at a time, rebooting after each change, until the problem reappears and you'll have identified the offending process. This is clearly a time consuming procedure, but it is the best way to determine if some process loading with the system is the cause of your problem.
After you've isolated the cause, do not use msconfig to permanently disable the process. Instead, if it is a service go to START - RUN and type: services.msc (then press enter) and disable the service OR, if it a program, you can download & run a simple app such as Mike Lin's Startup Control Panel (http://www.mlin.net/StartupCPL.shtml) to enable, disable, or otherwise manage startup programs.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users