Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not sure if I am infected


  • Please log in to reply
4 replies to this topic

#1 BigAl0008

BigAl0008

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:46 AM

Posted 05 January 2012 - 06:45 PM

Not sure whats going on with the computer again. When I launch internet explorer it goes to google.co.uk, or google.It. I am located in the US. I can search without any re-directs but if this is the start of an issue I want to nip it in the bud. Firefox works normally and without any issues but when I do a search I can see in the bar that it search's from google.co.uk. Is this a google issue or am I infected?

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:03:46 AM

Posted 05 January 2012 - 08:37 PM

Launch Internet Explorer and in the address bar at the top, type: www.google.com/ncr
-- Alternatively, you can type: www.google.com/webhp?hl=en
Doing that will redirect you to the English Google.

Then check your Internet Explorer Home page settings via Tools > Internet Options > General Tab.
  • The url address listed in the field under Home Page will show your current settings.
  • If it's not listed the way you want, click the Use current button to save the English Google page.
  • If you click the Use default button, your home page will reset to the one that was used when you first installed Internet Explorer.

.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 BigAl0008

BigAl0008
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:46 AM

Posted 05 January 2012 - 08:57 PM

I have done this prior to posting my issue. Whenever I clicked the home button it would either bring me to the google.uk or google.it. It would switch between the two with the US google site thrown in there also. It seems to be working fine now. MBAM found nothing after a full scan. I just was concerned that something else may be going on that I may not know about.

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:03:46 AM

Posted 05 January 2012 - 09:01 PM

Also see Change Internet Explorer to Search Google by Default
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#5 BigAl0008

BigAl0008
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:46 AM

Posted 05 January 2012 - 09:10 PM

I also would like to ask why google would think im in TX or a completly different country, but if I "track my IP" it finds me in the correct area? I used fire fox to search bleepingcomputer, and my results were in what i believe to be baltic. Could my computer be hyjacked and someone in tx or where ever is using my info?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users