Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Files asking for program to open

  • Please log in to reply
2 replies to this topic

#1 Sajek


  • Members
  • 1 posts
  • Local time:07:15 PM

Posted 05 January 2012 - 01:43 PM

After I most recently restarted my computer, every program or file I try to open prompts me with a window asking for which program I want to use open the file, followed by a list of programs. Normally this would just be an inconvenience, because I can always just search for the same program I'm trying to open, but for some reason the "always use the selected program to open this kind of file" box is grayed out. I recently recovered from a virus, so I suspect this may be a side effect, but is there any quick fix for this kind of problem?

BC AdBot (Login to Remove)


#2 Agent24


  • Members
  • 55 posts
  • Local time:07:15 PM

Posted 05 January 2012 - 02:07 PM

Sounds like the fake security program virus. Forget the name. But make sure you have completely removed it. Restart your computer in safe mode and run malwarebytes.

Once removed, try the steps found on malwarebytes site.

http://forums.malwarebytes.org/index.php?showtopic=44880 (sorry if linking to other forums is not allowed, didn't see anything about not being able to)

Quoted here:

Please download EXE (lnk and regfile)http://www.kellys-korner-xp.com/regs_edits/exefix.reg Fix for Windows XP and save it to your desktop.

Double click the exefix.reg on your desktop, if it gives you an "open with..." error, you might have to right click the file, and go to run as, then uncheck the box that says "protect my computer and files from programs" then click okay and run it. This will prompt you with a new window asking if you want to make the change to the registry, click "Yes" then restart your computer.

#3 Allan


  • BC Advisor
  • 8,664 posts
  • Gender:Male
  • Location:New Jersey
  • Local time:07:15 PM

Posted 05 January 2012 - 02:14 PM


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users