Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

really puzzled


  • Please log in to reply
No replies to this topic

#1 talibandawg

talibandawg

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 04 January 2012 - 07:59 PM

Hey all, am having trouble with my gateway desktop computer.....When ever i push in the power cord the power button on front of the computer keeps flashing but it won't turn on,when i pull the main power from the mother board an push it back in the fan spins for a half a sec then turns right back off... i tried taking out the cmos battery in hoping it would drain all the power but it does not work..i tried removing the ram an putting them in 1 by 1 but i still get the same problem...
this is where it all began i have an online game on my pc an i notice when i updated the game my computer would keep freezing up so i suspect it was the update, So i said let me restart my computer hoping it would fix the problem.. when i turn it back on it would stay stuck at the splash screen an would not boot any further.. so i opened it up an took out the ram to see if that woulld change anything but still the same problem i read some place that take out the ram an if the boards gives continious beeps that the board is good.. but after doing that when i ever i push in the power cord the power button light would just keep blinking but would not turn on... Did i do something wrong that screwed up everything...

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users