Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VZAccess Manager


  • Please log in to reply
1 reply to this topic

#1 hensonsurv

hensonsurv

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 04 January 2012 - 04:49 PM

I am using VZAccess Manager with a Novatel USB760 modem. I recently installed Avast antivirus software and now I get an error 633 every time I try to connect to the internet. Any suggestions for resolving this issue?

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:34 AM

Posted 05 January 2012 - 07:08 AM

It stopped when I uninstalled...

A reply from avast! support forum -
If it was me, I would uninstall avast! and install M.S.E. for a while.
There seems to be a minor error in their program at this time.

Several posts have been made that are all similar to yours, and some people have uninstalled for now -
If you have a paid version, you could always try the avast! forum for a solution, or for free version, remove it -

Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users