Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router Disconnect


  • Please log in to reply
6 replies to this topic

#1 suzannesmith

suzannesmith

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 03 January 2012 - 11:59 AM

I have a Belkin N+393B68 router and adapter. Recently, when the computer shuts down, there is no connection to the internet. I have to go to services.msc to manually start the wireless zero configuration. I always click automatic, but it goes back to manual every time the computer restarts.

Edited by Queen-Evie, 03 January 2012 - 08:35 PM.
moved from XP to Networking


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:37 AM

Posted 04 January 2012 - 11:41 PM

What computer model and operating system? Did you check other software wireless utility/manager or configuration is installed that might need to be disabled or removed?

Tekken
 


#3 Agent24

Agent24

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 05 January 2012 - 12:14 AM

As jhayz mentioned, are you using software that came with your wireless NIC? WZC will automatically be disabled if your wireless connection is being managed by another app.

#4 suzannesmith

suzannesmith
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 05 January 2012 - 08:36 AM

I have an HP Pavillion and use Windows XP. I am not using any other software that I am aware of. I am using the software that came with the router.

#5 Agent24

Agent24

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 05 January 2012 - 11:16 AM

I have an HP Pavillion and use Windows XP. I am not using any other software that I am aware of. I am using the software that came with the router.

Are you planning on using the software that came with belkin or windows? You can have it installed, but you won't be able to manage your wireless connection using both.

If you want to use Windows, try uninstalling the belkin software. Alternatively, you might be able to manually stop belkin's software from starting up by going into msconfig.


Start> Run> Msconfig> Look under startup and/or services for belking and uncheck it> Apply and ok or close and restart your pc.

#6 suzannesmith

suzannesmith
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 05 January 2012 - 02:01 PM

I am using the Belkin software already. The problem is that it suddenly started disconnecting to the internet each time the computer was restarted. When I go to the msconfig, the Belkin is checked and says "common startup".

#7 Agent24

Agent24

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 05 January 2012 - 04:39 PM

I'm guessing you installed the software with the disc that it came with, correct? Can you go to belkin's website, look up your router and install the latest software?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users