Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BlasterWorm?


  • Please log in to reply
No replies to this topic

#1 Zaxan

Zaxan

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 03 January 2012 - 10:49 AM

I recently just rid myself of the 2012 XP Internet Security virus, and didn't have any problems.

Then I ran Google chrome and after a minute it crashed, and now repeatedly crashes. I tried uninstalling and reinstalling, same instances occurred.

My auto updater is currently turned off, and it wont let me turn it on. And I know I need patches to help fix the situation if I do have the worm.

I randomly receive the NT/ Authority System Shutdown. A guide told me to do the following:

" Locate one of the following programs (depending on variation), click on it and End Task or End Process

avserve.exe
avserve2.exe
skynetave.exe
any process running with the "_up.exe" suffix"

But none of these things showed up in my task manager. It also tells me to:
"run>regedit and search HKEY_LOCAL_MACHINE>Software>Microsoft>Windows>Current Version>Run"
I followed these instructions just to see if I would see any of the files in the registry and I did not.
(as it told me to delete the avserve, skynetave, and _up suffix executable files)

I decided to run the symantec removal tool just as out of sheer randomness. And after it did its search it found 0 variations of this Worm.. I don't see any evidence of the worm being on my computer but, I will still receive the NT/ Authority System Shutdown error.

Edited by Budapest, 03 January 2012 - 05:25 PM.
Moved from Virus, Trojan, Spyware, and Malware Removal Logs ~Budapest


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users