Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dual Monitor Set-up Problems


  • Please log in to reply
3 replies to this topic

#1 Pareeeee

Pareeeee

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ontario
  • Local time:05:09 AM

Posted 03 January 2012 - 08:56 AM

Hello

I recently received a Philips 40" Flatscreen TV for Christmas.

I have it connected to my computer via a DVI - HDMI cable.

My graphics card is an NVIDIA 9500GT.

My operating system is Windows 7 64bit.

I am trying to get the TV to display 1920X1080 which the TV is capable of, and my computer says that 1920x1080 is "recommended".

I've tried extending the displays and just having desktop on the TV by itself.

PS: On my hard drive it shows there are several versions of NVIDIA control panel. Could they be conflicting???

ANYWAY.

This is my main problem.

When I turn the computer on the TV screen keeps 'blinking' on and off, every few seconds. Sometimes it will stop on its own after 10 minutes or so, sometimes it just keeps doing it. Once and a while it will go black for about 10 or 20 seconds, the HDMI symbol will come up in the corner, then it turns back on.

This morning it was blinking really bad so I changed the resolution from 1920X1080 to 1600X900. It has stopped flashing. This resolution isn't as nice because some icons, fonts, etc are a little fuzzy looking.

Any ideas for getting it back to full resolution without blinking???

Edited by Pareeeee, 03 January 2012 - 08:57 AM.

~Pareeeee

BC AdBot (Login to Remove)

 


#2 Pareeeee

Pareeeee
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ontario
  • Local time:05:09 AM

Posted 05 January 2012 - 08:04 PM

thanks for all the replies... o_o

BUMP

Now it's doing the blinking thing with the 1600X900, it's worse now because it will turn off for about a minute then come back.


The TV is fine - it never does it with anything else, just when connected to the computer.
~Pareeeee

#3 dif

dif

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 12 January 2012 - 10:36 AM

Try uninstalling all of the NVIDIA stuff then reinstalling.

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:09 PM

Posted 12 January 2012 - 07:22 PM

For hardware troubleshooting, check the Video card temps by using a free hardware monitor such as HWMonitor. You might need to clean out the card's fan. Also, try another cable or make sure its not loose or faulty. Can you check this on the PC monitor alone only?

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users