Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

On screen keyboard


  • Please log in to reply
6 replies to this topic

#1 True Mercury

True Mercury

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 02 January 2012 - 11:09 PM

:killcomp:

hello
Whenever i start up my hp pavilion dv6 the on screen keyboad starts up along with the spoken navigator.
My AVAST security has been disabled even though i have restarted it several times.
I have been advised to remove the HP programs all together as this will speed things up across the machine,is this true or false?
Any assistance greatly accepted.
Regards,
True Mercury
:killcomp:

BC AdBot (Login to Remove)

 


#2 Tehyoda

Tehyoda

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:26 AM

Posted 02 January 2012 - 11:19 PM

Alright, go to the Control Panel -> Ease of Access -> Ease of Access Center -> Use the computer without a mouse or keyboard
Then uncheck Use On-Screen keyboard, if its checked. (It sounds like it is)
Then click the back button and click on Use the computer without a display and uncheck Turn on Narrator

Removing the HP programs can improve performance, but you have to be careful not to remove anything you need.

And as for Avast being disabled, I'm not exactly sure why it's doing that. So I hope another member here can help you with that :)

#3 True Mercury

True Mercury
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 02 January 2012 - 11:23 PM

thanks for the fast reply, :thumbsup:
i have disabled the ease of access settings multiple times and it still happens on start up :crazy:

#4 Tehyoda

Tehyoda

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:26 AM

Posted 02 January 2012 - 11:28 PM

Does the onscreen keyboard come up at the login screen? Or after you have logged into windows?

#5 True Mercury

True Mercury
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 02 January 2012 - 11:30 PM

after logging on even after i have disabled the ease of access section

#6 Tehyoda

Tehyoda

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:26 AM

Posted 03 January 2012 - 12:10 AM

Hmm you could try downloading autoruns by System Internals from here
Download it and run it, once inside the program wait until in the bottom left corner it says 'Ready' and not '[Scanning]'
Then press Ctrl + F to open up the find dialog and type in 'osk'.
Hit find next, and if it finds anything right click on it, click copy, and paste it here in a reply.
If not, then I'm running out of ideas.

#7 True Mercury

True Mercury
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 03 January 2012 - 12:24 AM

nothing found




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users