Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lexmark Printer


  • Please log in to reply
4 replies to this topic

#1 chuck846

chuck846

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:08 AM

Posted 08 February 2006 - 03:23 PM

hello all,

my lexmark printer wont installon my compaq.the setup saysno printer attached and wont go any farther to set up the printersoftware. help me out please

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:08 AM

Posted 08 February 2006 - 03:34 PM

Have you carefully followed the manufacturers directions?
Do you recieve any error messages?
What's the exact error message?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 chuck846

chuck846
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:08 AM

Posted 08 February 2006 - 03:38 PM

yes i followed the instructions. opened the drive for the disk pushed openand the screen came on . a box inthe middle saying no printer attached...then nothing else no errors or anything

Edited by chuck846, 08 February 2006 - 03:41 PM.


#4 Cyclica

Cyclica

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:03:08 AM

Posted 08 February 2006 - 04:07 PM

You don't mention printer model. I suppose you are connecting the printer via USB. If so, the first thing to check is the USB ports. Are your other USB devices working OK?

Re-check the directions. If it's stated that you have to connect the printer when asked, after the driver installation process has started, and you connected it before, there is a chance the device is misinstalled and you'll have to manually re-install it or delete it and restart driver installation.

#5 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:05:08 AM

Posted 08 February 2006 - 04:39 PM

I think Cyclica is on to it.

I have seen some printer installation instructions written very poorly. For instance, at the begining of the installation it might ask "How is your printer connected to the computer, USB or Parallel?" when it really means "How WILL your printer be connected..." as, like Cyclica said, if it is USB, then do NOT plug it in until instructed to do so.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users