Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

google.co.uk problem - possible malware?


  • Please log in to reply
32 replies to this topic

#1 gezkc

gezkc

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 02 January 2012 - 03:06 PM

Hi,

For the past couple of days, I've noticed that my homepage google.co.uk has been taking ages to load. I'm having to wait for 10 seconds or more before it allows me to type anything in the search box.

I don't know if this is caused by malware, or just something that's specific to google, as generally my laptop is working fine otherwise - it's just google.co.uk that seems to be affected. Saying that, my virus protection program (Microsoft Security Essentials) did find a trojan (Exploit:JS/Blacole.A) prior to this happening, and removed it. The only software I've installed recently was a new version of Logitech Media Server, but again I'm not sure if this has anything to do with it.

My system is Windows XP, service pack 3. My internet browser is Internet Explorer 8 and I am using Microsoft Security Essentials.

Please could someone advise me how best to fix this problem?
Many thanks.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,088 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:22 AM

Posted 02 January 2012 - 03:46 PM

Have you tried uninstalling/reinstalling your browser?

Try resetting to a different homepage...and then resetting back to your normal homepage?

No problems with other webpages?

Louis

#3 gezkc

gezkc
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 02 January 2012 - 05:52 PM

Hi Louis,

First I tried resetting a different homepage (yahoo.co.uk), but whenever I tried going to google.co.uk, it was still taking ages to load. All other webpages seem to be fine, strangely enough.

I then uninstalled Internet explorer 8 and it reverted back to Internet explorer 7 with everything working fine. However, when I then tried to reinstall Internet explorer 8, it started to go through the process of installing it (checking for malware, installing IE8), but then gave me a message saying Internet Explorer 8 failed to install, and it asked me to restart my computer to undo any changes made. It then placed an Internet Explorer Troubleshooting icon on my desktop, (with general advice like checking for malware, resetting Windows security settings to default etc, but nothing that really identifies what the problem is).

So, it looks like I'm stuck with Internet Explorer 7 now - it works fine (eg: google.co.uk loads up very quickly now), but there definitely seems to be something that stopping Internet Explorer 8 from installing/running correctly on my computer.

Do you know what could be causing this?

Thanks again,
Gez

Edited by gezkc, 02 January 2012 - 05:55 PM.


#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:22 PM

Posted 02 January 2012 - 06:26 PM

Hi -
It can just be that some machines seem to work better with 7 rather than 8 -
Please monitor it for a day or so, and if the problem recurs, you can post back to this thread.

Make sure that M/soft updates are enabled or check their update page weekly to see if you missed any updates -

Thank You -

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,088 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:22 AM

Posted 03 January 2012 - 08:04 AM

IMO...

If IE8 worked fine before, but it won't now...that would point to file corruption, as I see it.

If you had just installed IE8 and your problems began with that...further work needs to be done. I know of no instance where running IE8 is significantly different than running IE7 unless there are other system issues at work.

System manufacturer and model?

Louis

#6 gezkc

gezkc
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 03 January 2012 - 10:37 AM

Hi,

My laptop has worked fine with IE8 for some time and it is only over the past few days that I've been having problems. I can't remember exactly when I installed IE8, but it was several months (possibly a year or so) ago.

Now that I've uninstalled IE8, I can't seem to re-install it, which suggests a problem somewhere along the line.

My laptop's a Dell Inspiron 8600 if that helps (so quite a few years old).

Thanks,
Gez

#7 gezkc

gezkc
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 03 January 2012 - 12:38 PM

Hi again,

I've just got home from work and my wife's told me that the computer's been freezing on a number of webpages - google.co.uk and facebook.com most noticeably - so it looks like it could be a malware issue after all.

Any advice on what we can do to investigate this would be much appreciated.

Thanks,
Gez

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,088 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:22 AM

Posted 03 January 2012 - 02:34 PM

Moved to Am I Infected forum for a deeper look into possibility of malware.

Louis

#9 gezkc

gezkc
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 03 January 2012 - 05:29 PM

.

Edited by gezkc, 04 January 2012 - 11:53 AM.


#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:22 AM

Posted 07 January 2012 - 01:20 PM

Please download MiniToolBox, save it to your desktop and run it.

Checkmark the following checkboxes:
  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  • Reset FF Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Users, Partitions and Memory size.
  • List Minidump Files
Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.

Note: When using "Reset FF Proxy Settings" option Firefox should be closed.

#11 gezkc

gezkc
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 08 January 2012 - 05:38 AM

Hi Cryptodan,

Thanks for looking into this.

Here's the MiniToolBox file:

MiniToolBox by Farbar
Ran by Helen Jordan (administrator) on 08-01-2012 at 10:23:29
Microsoft Windows XP Home Edition Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================


Windows IP Configuration



Successfully flushed the DNS Resolver Cache.


========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.
Hosts file not detected in the default directory
========================= IP Configuration: ================================

Dell Wireless WLAN 1350 WLAN Mini-PCI Card = Wireless Network Connection (Connected)
1394 Net Adapter = 1394 Connection (Connected)
Broadcom 440x 10/100 Integrated Controller = Local Area Connection (Media disconnected)


# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=dhcp
set dns name="Local Area Connection" source=dhcp register=PRIMARY
set wins name="Local Area Connection" source=dhcp

# Interface IP Configuration for "Wireless Network Connection"

set address name="Wireless Network Connection" source=dhcp
set dns name="Wireless Network Connection" source=dhcp register=PRIMARY
set wins name="Wireless Network Connection" source=dhcp


popd
# End of interface IP configuration




Windows IP Configuration



Host Name . . . . . . . . . . . . : HELEN

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller

Physical Address. . . . . . . . . : 00-0F-1F-12-E6-DE



Ethernet adapter Wireless Network Connection:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Dell Wireless WLAN 1350 WLAN Mini-PCI Card

Physical Address. . . . . . . . . : 00-90-96-AF-C3-E8

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.3

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

Lease Obtained. . . . . . . . . . : 08 January 2012 10:17:34

Lease Expires . . . . . . . . . . : 11 January 2012 10:17:34

Server: UnKnown
Address: 192.168.1.1

Name: google.com
Addresses: 209.85.147.104, 209.85.147.99, 209.85.147.106, 209.85.147.103
209.85.147.147, 209.85.147.105



Pinging google.com [209.85.147.104] with 32 bytes of data:



Reply from 209.85.147.104: bytes=32 time=31ms TTL=51

Reply from 209.85.147.104: bytes=32 time=31ms TTL=51



Ping statistics for 209.85.147.104:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 31ms, Maximum = 31ms, Average = 31ms

Server: UnKnown
Address: 192.168.1.1

Name: yahoo.com
Addresses: 72.30.2.43, 98.137.149.56, 98.139.180.149, 209.191.122.70



Pinging yahoo.com [72.30.2.43] with 32 bytes of data:



Reply from 72.30.2.43: bytes=32 time=187ms TTL=52

Reply from 72.30.2.43: bytes=32 time=191ms TTL=52



Ping statistics for 72.30.2.43:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 187ms, Maximum = 191ms, Average = 189ms

Server: UnKnown
Address: 192.168.1.1

Name: bleepingcomputer.com
Address: 208.43.87.2



Pinging bleepingcomputer.com [208.43.87.2] with 32 bytes of data:



Reply from 208.43.87.2: Destination host unreachable.

Reply from 208.43.87.2: Destination host unreachable.



Ping statistics for 208.43.87.2:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 0f 1f 12 e6 de ...... Broadcom 440x 10/100 Integrated Controller - Packet Scheduler Miniport
0x3 ...00 90 96 af c3 e8 ...... Dell Wireless WLAN 1350 WLAN Mini-PCI Card - Packet Scheduler Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.3 25
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.1.0 255.255.255.0 192.168.1.3 192.168.1.3 25
192.168.1.3 255.255.255.255 127.0.0.1 127.0.0.1 25
192.168.1.255 255.255.255.255 192.168.1.3 192.168.1.3 25
224.0.0.0 240.0.0.0 192.168.1.3 192.168.1.3 25
255.255.255.255 255.255.255.255 192.168.1.3 192.168.1.3 1
255.255.255.255 255.255.255.255 192.168.1.3 2 1
Default Gateway: 192.168.1.1
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (01/06/2012 10:43:51 PM) (Source: MsiInstaller) (User: Helen Jordan)Helen Jordan
Description: Product: Microsoft Fix it 50779 -- This Microsoft Fix it does not apply to your operating system or application version.

Error: (01/04/2012 08:59:37 PM) (Source: Application) (User: )
Description: OpenService failed: Overlapped I/O operation is in progress

Error: (01/04/2012 08:59:37 PM) (Source: Application) (User: )
Description: (null) error: 1060
OpenService

Error: (01/04/2012 11:38:52 AM) (Source: Application Hang) (User: )
Description: Hanging application iexplore.exe, version 7.0.6000.17106, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (01/04/2012 11:26:55 AM) (Source: Application Hang) (User: )
Description: Hanging application iexplore.exe, version 7.0.6000.17106, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (01/03/2012 10:10:09 PM) (Source: Application Hang) (User: )
Description: Hanging application iexplore.exe, version 7.0.6000.17023, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (01/03/2012 09:28:13 PM) (Source: Application Hang) (User: )
Description: Hanging application iexplore.exe, version 7.0.6000.17023, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (01/03/2012 05:33:31 PM) (Source: Application Hang) (User: )
Description: Hanging application iexplore.exe, version 7.0.6000.17023, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (01/03/2012 04:58:43 PM) (Source: Application Hang) (User: )
Description: Hanging application iexplore.exe, version 7.0.6000.17023, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

Error: (01/03/2012 04:13:30 PM) (Source: Application Hang) (User: )
Description: Hanging application iexplore.exe, version 7.0.6000.17023, hang module hungapp, version 0.0.0.0, hang address 0x00000000.


System errors:
=============
Error: (01/08/2012 10:18:04 AM) (Source: 0) (User: )
Description: \Device\Harddisk0\D

Error: (01/08/2012 10:18:00 AM) (Source: 0) (User: )
Description: \Device\Harddisk0\D

Error: (01/08/2012 10:17:45 AM) (Source: 0) (User: )
Description: \Device\Harddisk0\D

Error: (01/08/2012 10:17:45 AM) (Source: 0) (User: )
Description: \Device\Harddisk0\D

Error: (01/08/2012 10:17:45 AM) (Source: 0) (User: )
Description: \Device\Harddisk0\D

Error: (01/08/2012 10:17:45 AM) (Source: 0) (User: )
Description: \Device\Harddisk0\D

Error: (01/08/2012 10:17:45 AM) (Source: 0) (User: )
Description: \Device\Harddisk0\D

Error: (01/08/2012 10:17:45 AM) (Source: 0) (User: )
Description: \Device\Harddisk0\D

Error: (01/08/2012 10:17:45 AM) (Source: 0) (User: )
Description: \Device\Harddisk0\D

Error: (01/07/2012 04:36:54 PM) (Source: 0) (User: )
Description: \Device\Harddisk0\D


Microsoft Office Sessions:
=========================
Error: (01/06/2012 10:43:51 PM) (Source: MsiInstaller)(User: Helen Jordan)Helen Jordan
Description: Product: Microsoft Fix it 50779 -- This Microsoft Fix it does not apply to your operating system or application version.(NULL)(NULL)(NULL)

Error: (01/04/2012 08:59:37 PM) (Source: Application)(User: )
Description: OpenService failed: Overlapped I/O operation is in progress

Error: (01/04/2012 08:59:37 PM) (Source: Application)(User: )
Description: (null) error: 1060
OpenService

Error: (01/04/2012 11:38:52 AM) (Source: Application Hang)(User: )
Description: iexplore.exe7.0.6000.17106hungapp0.0.0.000000000

Error: (01/04/2012 11:26:55 AM) (Source: Application Hang)(User: )
Description: iexplore.exe7.0.6000.17106hungapp0.0.0.000000000

Error: (01/03/2012 10:10:09 PM) (Source: Application Hang)(User: )
Description: iexplore.exe7.0.6000.17023hungapp0.0.0.000000000

Error: (01/03/2012 09:28:13 PM) (Source: Application Hang)(User: )
Description: iexplore.exe7.0.6000.17023hungapp0.0.0.000000000

Error: (01/03/2012 05:33:31 PM) (Source: Application Hang)(User: )
Description: iexplore.exe7.0.6000.17023hungapp0.0.0.000000000

Error: (01/03/2012 04:58:43 PM) (Source: Application Hang)(User: )
Description: iexplore.exe7.0.6000.17023hungapp0.0.0.000000000

Error: (01/03/2012 04:13:30 PM) (Source: Application Hang)(User: )
Description: iexplore.exe7.0.6000.17023hungapp0.0.0.000000000


=========================== Installed Programs ============================

ABBYY FineReader 9.0 Sprint (Version: 9.01.513.58212)
AC3Filter 1.62b (Version: 1.62b)
Acrobat.com (Version: 1.6.65)
Adobe AIR (Version: 3.0.0.4080)
Adobe Flash Player 11 ActiveX (Version: 11.1.102.55)
Adobe Reader X (10.1.1) (Version: 10.1.1)
ALPS Touch Pad Driver
AOL UK
Apple Application Support (Version: 1.1.0)
Apple Mobile Device Support (Version: 2.6.0.32)
Apple Software Update (Version: 2.1.1.116)
ATI Control Panel (Version: 6.14.10.5043)
ATI Display Driver (Version: 7.933.2-031030a-012578C-Dell)
Audacity 1.2.6
AudibleManager (Version: 2089884432.-1.2089884374.2090320032)
Avanquest update (Version: 1.21)
BCM V.92 56K Modem
Broadcom Advanced Control Suite (Version: 4.10.0000)
CCleaner (Version: 3.14)
Compatibility Pack for the 2007 Office system (Version: 12.0.6514.5001)
Creative Removable Disk Manager
Creative System Information
Creative ZEN V Series (R2) (Version: 1.0)
Dell Media Experience
Dell Solution Center (Version: 1.00.0000)
Dell Wireless WLAN Utility
Dr SpeedTouch
DVDSentry (Version: 1.00.0000)
Epson Easy Photo Print 2 (Version: 2.2.3.0)
Epson Easy Photo Print Plug-in for PMB(Picture Motion Browser) (Version: 1.00.0000)
Epson Event Manager (Version: 2.40.0001)
EPSON Scan
EPSON SX420W Series Manual
EPSON SX420W Series Network Guide
EPSON SX420W Series Printer Uninstall
EpsonNet Print (Version: 2.4j)
EpsonNet Setup 3.3 (Version: 3.3b)
ESET Online Scanner v3
EZ Vinyl Converter by MixMeister 1.0.6
getPlus® for Adobe (Version: 1.5.2.35)
Google Update Helper (Version: 1.3.21.79)
Help and Support Customization (Version: 1.00.0000)
HTC BMP USB Driver (Version: 1.0.5375)
HTC Driver Installer (Version: 3.0.0.017)
HTC Sync (Version: 3.0.5606)
ImageMixer VCD/DVD2 for OLYMPUS (Version: 2.01.102.1)
iTunes (Version: 9.0.3.15)
Jasc Paint Shop Photo Album (Version: 4.0.4)
Jasc Paint Shop Pro 8 Dell Edition (Version: 8.10.0000)
Java Auto Updater (Version: 2.1.5.1)
Java™ 7 (Version: 7.0.0)
Java™ SE Development Kit 7 (Version: 1.7.0.0)
Jessops Photo
Junk Mail filter update (Version: 14.0.8089.726)
Last.fm 1.5.4.24567
Logitech Media Server 7.7.1 (Version: 7.7.1)
Microsoft .NET Framework 2.0 Service Pack 2 (Version: 2.2.30729)
Microsoft .NET Framework 3.0 Service Pack 2 (Version: 3.2.30729)
Microsoft .NET Framework 3.5 SP1
Microsoft .NET Framework 3.5 SP1 (Version: 3.5.30729)
Microsoft Antimalware (Version: 3.0.8402.2)
Microsoft Application Error Reporting (Version: 12.0.6012.5000)
Microsoft Choice Guard (Version: 2.0.48.0)
Microsoft Compression Client Pack 1.0 for Windows XP (Version: 1)
Microsoft Internationalized Domain Names Mitigation APIs
Microsoft Kernel-Mode Driver Framework Feature Pack 1.7
Microsoft National Language Support Downlevel APIs
Microsoft Office 2000 SR-1 Disc 2 (Version: 9.00.3821)
Microsoft Office 2000 SR-1 Professional (Version: 9.00.3821)
Microsoft Office 2010 Service Pack 1 (SP1)
Microsoft Office Project MUI (English) 2010 (Version: 14.0.6029.1000)
Microsoft Office Project Professional 2010 (Version: 14.0.6029.1000)
Microsoft Office Proof (English) 2010 (Version: 14.0.6029.1000)
Microsoft Office Proof (French) 2010 (Version: 14.0.6029.1000)
Microsoft Office Proof (Spanish) 2010 (Version: 14.0.6029.1000)
Microsoft Office Proofing (English) 2010 (Version: 14.0.6029.1000)
Microsoft Office Shared MUI (English) 2010 (Version: 14.0.6029.1000)
Microsoft Office Shared Setup Metadata MUI (English) 2010 (Version: 14.0.6029.1000)
Microsoft Project 2010 Service Pack 1 (SP1)
Microsoft Project Professional 2010 (Version: 14.0.6029.1000)
Microsoft Security Client (Version: 2.1.1116.0)
Microsoft Security Essentials (Version: 2.1.1116.0)
Microsoft Silverlight (Version: 4.0.60831.0)
Microsoft Sync Framework Runtime Native v1.0 (x86) (Version: 1.0.1215.0)
Microsoft Sync Framework Services Native v1.0 (x86) (Version: 1.0.1215.0)
Microsoft User-Mode Driver Framework Feature Pack 1.0
Microsoft Visual C++ 2005 ATL Update kb973923 - x86 8.0.50727.4053 (Version: 8.0.50727.4053)
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.56336)
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.61001)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729 (Version: 9.0.30729)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.4148 (Version: 9.0.30729.4148)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.6161 (Version: 9.0.30729.6161)
Microsoft Visual C++ 2010 x86 Redistributable - 10.0.30319 (Version: 10.0.30319)
Microsoft Works 7.0 (Version: 07.02.0620)
MicroStaff WINASPI
MobileMe Control Panel (Version: 2.6.0.29)
Modem Helper
MSVCRT (Version: 14.0.1468.721)
MSXML 4.0 SP2 (KB927978) (Version: 4.20.9841.0)
MSXML 4.0 SP2 (KB936181) (Version: 4.20.9848.0)
MSXML 4.0 SP2 (KB954430) (Version: 4.20.9870.0)
MSXML 4.0 SP2 (KB973688) (Version: 4.20.9876.0)
MSXML 4.0 SP3 Parser (KB973685) (Version: 4.30.2107.0)
MSXML 4.0 SP3 Parser (Version: 4.30.2100.0)
OLYMPUS Master (Version: 1.42.5000)
PowerDVD
QuickSet
QuickTime (Version: 7.65.17.80)
RealPlayer
Samsung PC Studio 3 (Version: 3.0.0.70402)
ScanToWeb
Segoe UI (Version: 14.0.4327.805)
Sonic DLA (Version: 4.90)
Sonic RecordNow! (Version: 7.10)
Sonic Update Manager (Version: 2.9)
Sony Ericsson Media Manager 1.2 (Version: 1.2.610)
Sony Ericsson PC Suite 6.009.00 (Version: 6.009.00)
Sony USB Driver
SpeedTouch USB Software
Spotify (Version: 0.4.3)
SqueezePlay 7.5.0
Switch Sound File Converter
Update Service (Version: 2.9.5.16)
WebFldrs XP (Version: 9.50.6513)
Windows Genuine Advantage Notifications (KB905474) (Version: 1.7.0018.5)
Windows Genuine Advantage Validation Tool (KB892130)
Windows Genuine Advantage Validation Tool (KB892130) (Version: 1.7.0069.2)
Windows Internet Explorer 7 (Version: 20070813.185237)
Windows Live Call (Version: 14.0.8064.0206)
Windows Live Communications Platform (Version: 14.0.8064.206)
Windows Live Essentials (Version: 14.0.8089.0726)
Windows Live Essentials (Version: 14.0.8089.726)
Windows Live Mail (Version: 14.0.8089.0726)
Windows Live Messenger (Version: 14.0.8089.0726)
Windows Live Sign-in Assistant (Version: 5.000.818.5)
Windows Live Upload Tool (Version: 14.0.8014.1029)
Windows Media Format 11 runtime
Windows Media Player 10 Hotfix - KB895316
Windows Media Player 11
Windows PowerShell™ 1.0 (Version: 2)
Windows XP Service Pack 3 (Version: 20080414.031525)
Yahoo! Software Update
ZENcast Organizer

========================= Memory info: ===================================

Percentage of memory in use: 27%
Total physical RAM: 2047.23 MB
Available physical RAM: 1476.24 MB
Total Pagefile: 2665.13 MB
Available Pagefile: 2233.09 MB
Total Virtual: 2047.88 MB
Available Virtual: 1977.31 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:37.2 GB) (Free:12.46 GB) NTFS
3 Drive e: (Elements) (Fixed) (Total:931.51 GB) (Free:890.48 GB) NTFS

========================= Users: ========================================

User accounts for \\HELEN

Administrator Guest Helen Jordan
HelpAssistant SUPPORT_388945a0 SUPPORT_3f151ab9

========================= Minidump Files ==================================

No minidump file found

**** End of log ****

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:22 AM

Posted 08 January 2012 - 06:11 AM

Lets look for some files:

Please download SystemLook from one of the links below and save it to your Desktop.
Download Mirror #1
Download Mirror #2

64-bit users go HERE
  • Double-click SystemLook.exe to run it.
  • Vista\Win 7 users:: Right click on SystemLook.exe, click Run As Administrator
  • Copy the content of the following box into the main textfield:
    :filefind
    hosts
    
  • Click the Look button to start the scan.
  • When finished, a notepad window will open with the results of the scan. Please post this log in your next reply.
Note: The log can also be found on your Desktop entitled SystemLook.txt

#13 gezkc

gezkc
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 08 January 2012 - 06:53 AM

Hi again,

Here's the log file:

SystemLook 30.07.11 by jpshortstuff
Log created at 11:47 on 08/01/2012 by Helen Jordan
Administrator - Elevation successful

========== filefind ==========

Searching for "hosts"
C:\I386\HOSTS --a--c- 734 bytes [16:25 15/06/2004] [04:00 29/08/2002] DE1CBFE6C3086010AF115A1F00909B01

-= EOF =-

#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:22 AM

Posted 08 January 2012 - 01:12 PM

You will need to copy that file from c:\i386 to c:\windows\system32\drivers\etc

Please go to Start > All Programs > Accessories > right click on command prompt and select Run As Administrator

Perform the following:

Your Prompt will look like this:

c:\documents and settings\helen jordan\>

You will want it to look like this:

c:\i386

So perform the following

cd c:\i386

Your prompt will change to c:\i386

now perform the following

copy hosts c:\windows\system32\drivers\etc\

That will successfully copy the hosts file.

Please rerun systemlook and post the results.

#15 gezkc

gezkc
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 08 January 2012 - 02:30 PM

Hi,

When I right-clicked on the command prompt, it didn't give me an option to run as administrator - the only choices I was given were to run as current user (Helen Jordan) or "The following user". I ran as Helen Jordan and unchecked the "Protect my computer and data from unauthorized program activity" check box which seemed to allow me to change the directory and follow your instructions.

The new Systemlook log file is posted below, but seems to be the same as the one before so I'm not sure if it worked correctly. If I need to run the command prompt as administrator, how do I get this option to appear?

SystemLook 30.07.11 by jpshortstuff
Log created at 19:12 on 08/01/2012 by Helen Jordan
Administrator - Elevation successful

========== filefind ==========

Searching for "hosts"
C:\I386\HOSTS --a--c- 734 bytes [16:25 15/06/2004] [04:00 29/08/2002] DE1CBFE6C3086010AF115A1F00909B01

-= EOF =-




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users