Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to make 'Send to' go to Gmail?


  • Please log in to reply
5 replies to this topic

#1 zzzz

zzzz

  • Members
  • 622 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:37 AM

Posted 02 January 2012 - 01:17 PM

Although Gmail is my default email when I click on 'Mail recipient' from the Explorer 'Send to' menu it opens an OE email. How can I get it to open a Gmail to compose in?

Any advice please.

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:37 PM

Posted 02 January 2012 - 01:29 PM

Since Gmail is browser based and not a mail client such as Thunderbird or Outlook you'll need a third party app such as GmailByDefault XP

I've never used the application so I cannot personally vouch for it's effectiveness. It is however mentioned here: http://www.makeuseof.com/tag/4-ways-set-gmail-default-email-default-browser/

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 zzzz

zzzz
  • Topic Starter

  • Members
  • 622 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:37 AM

Posted 03 January 2012 - 06:18 AM

Thanks for that useful info. but I've had a problem.

After downloading GmailByDefaultXP it has disabled all my email link actions!

Am working on the solution - will let you know.

Edited by zzzz, 03 January 2012 - 06:24 AM.


#4 zzzz

zzzz
  • Topic Starter

  • Members
  • 622 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:37 AM

Posted 03 January 2012 - 06:49 AM

It seems to be working OK now but not via the Send To - Mail recipient presumably as this only works thru OE which is now disabled.

Have asked if this can be jigged to work via the GmailByDefaultXP also - probably not.

Again thanks for your tip.

#5 zzzz

zzzz
  • Topic Starter

  • Members
  • 622 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:37 AM

Posted 03 January 2012 - 07:25 AM

This is this reason, in their Forum - should have looked before - mea culpa!


Post: Can't get it to work for XP Pro with IE8 when clicking File>Send>Link By Email

Response: GmailByDefaultXP works only with MAILTO links. It does not install any code and therefore does not integrate with proprietary browser functions.

Edited by zzzz, 03 January 2012 - 05:41 PM.


#6 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:37 PM

Posted 04 January 2012 - 08:10 PM

Thanks for letting us know the solution.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users