Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do I change the language in bios


  • Please log in to reply
5 replies to this topic

#1 geno368

geno368

  • Members
  • 255 posts
  • OFFLINE
  •  
  • Local time:05:09 PM

Posted 02 January 2012 - 08:43 AM

I bought a used Gateway E6300 and when I started to re-format it, the bios is in Spanish. I know a little of that language, but I would like to change it back to English. It is an Intel MB, and I downloaded the available bios from their website. There were no language options and the bios date is the same as mine.. Will a bios flash do this change? If not, is there any other way to do this? Thanks in advance...

BC AdBot (Login to Remove)

 


#2 LucheLibre

LucheLibre

  • Members
  • 608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:06:09 PM

Posted 02 January 2012 - 11:50 AM

You're probably going to end up having to follow the readme instructions you were given here.

Also, before you reflash the BIOS, pull the CMOS battery out for about 10 minutes and then put it back in. Check if that reverts the language. The quick replacement you did may not have been long enough to clear the BIOS.

If it looks like I know what I'm doing, there's a pretty good chance the only reason for that is because
I once asked someone to run chkdsk /r and a BC Advisor smacked me in the back of the head.

~ LL ~


#3 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:06:09 PM

Posted 02 January 2012 - 12:59 PM

Be aware that if you flash the bios there is a risk of killing the motherboard.

My simplistic and safe solution would be to ask someone that could read Spanish to change the language in the bios back to English.

Edited by rotor123, 02 January 2012 - 01:02 PM.

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015


#4 geno368

geno368
  • Topic Starter

  • Members
  • 255 posts
  • OFFLINE
  •  
  • Local time:05:09 PM

Posted 02 January 2012 - 06:02 PM

I don't think there is a way to change it in the bios. I was also told if the system was sold in Latin America you couln't change the language...I just need to know for sure. I don't want to flash unless it is necessary

#5 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:39 AM

Posted 02 January 2012 - 06:49 PM

I don't think there is a way to change it in the bios. I was also told if the system was sold in Latin America you couln't change the language...I just need to know for sure. I don't want to flash unless it is necessary


It seems that you would have to flash the bios to change the language to english but there is some risk involved. If it work all good but if you get it wrong the lappy is toast.
MCP
MSDST

#6 BeretGascon

BeretGascon

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:09 PM

Posted 27 January 2016 - 12:23 PM

I know this is an oldish post, but I have just come across this same problem with an ASUS Eee PC X101CH and thought this might help other people with similar problems.

 

I tried to install Xubuntu on the ASUS Eee PC and when I tried to change the boot order in the BIOS (which is in US English) the keyboard didn't respond at all to what was printed on the keyboard and the function keys didn't respond at all. I finally figured out which keys were mapped to the arrow keys (so I could navigate the BIOS) but they didn't correspond in any way to US English or to the AZERTY French keyboard on the netbook. It made navigating the BIOS a nightmare, and installing an OS was impossible.

 

I flashed the BIOS with an update on the ASUS site, which worked fine, but the keyboard issue was not solved.

 

The solution was to take the netbook apart, remove the CMOS battery and restart the netbook. The BIOS  and the keyboard responded exactly as a US English keyboard would. I reseated the battery and was able to navigate the BIOS using the arrow keys, setting the time and other options as required.

 

There is no way in the majority of, especially older, BIOSes to set the region or language. The BIOS language is usually set in stone by the computer manufacturer.

 

I hope this helps others who find themselves in the same boat. Xubuntu is now installed on the ASUS X101CH and all is well with the world :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users