Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't access a website on any of my computers


  • Please log in to reply
No replies to this topic

#1 Shanahan

Shanahan

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:06 PM

Posted 01 January 2012 - 06:35 PM

Hello! I posted about malware on my desktop computer a few days ago and figured I might as well fix the other problem I'm having. I can't access the newmineland.com domain. It's a Minecraft related website, and it hosts a multiplayer server which I ALSO can't access. The problem started last Saturday, when I tried to access the forums and got this message on Firefox:

The connection has timed out

The server at www.newmineland.com is taking too long to respond.

The site could be temporarily unavailable or too busy. Try again in a few
moments.
If you are unable to load any pages, check your computer's network
connection.
If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.


Now I had other ways of contacting players and I asked if the forums were down. They weren't. Later, I tried to log into the server in-game. The connection timed out there as well. I even tried going to the desktop computer downstairs. (The one that has Malware one it.) Nothing related to newmineland.com would open there either.

My normal approach to issues with my computer is to search for similar problems on the internet, but none of the solutions fixed the problem. However, I may not have done them correctly, and it was all the way back last Monday, so I don't remember what I tried. I know that I tried typing the IP into the address bar and that didn't work.
Here's what happens when I type "tracert newmineland.com" into the cmd prompt:

Tracing route to newmineland.com [108.59.252.107]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.1.1
2 34 ms 38 ms 25 ms cable-mac1.wsvlnywf-ar4002.nyroc.rr.com [67.246.
160.1]
3 17 ms 15 ms 12 ms 98.0.2.93
4 28 ms 17 ms 60 ms ae3-0.lkwnnyad-rtr001.nyroc.rr.com [98.0.3.16]
5 28 ms 23 ms 28 ms ae6-0.vstlny11-rtr000.nyroc.rr.com [98.0.3.5]
6 40 ms 25 ms 31 ms ae1-0.albynyyf-rtr000.nyroc.rr.com [24.24.21.208
]
7 32 ms 38 ms 38 ms 107.14.19.26
8 30 ms 42 ms 122 ms 107.14.19.147
9 44 ms 35 ms 75 ms nyc2-pr2-ae4-202.us.twtelecom.net [64.128.212.22
5]
10 44 ms 63 ms 40 ms roc1-ar3-xe-2-0-0-0.us.twtelecom.net [66.192.253
.110]
11 * * 64-128-122-30.static.twtelecom.net [64.128.122.30] repor
ts: Destination net unreachable.

Trace complete.


Now I have no idea what that means, but maybe it'll be of some help.

Again, any assistance would be helpful, because I go back to college on the 16th, and it seems a shame that I can't play until then.

Thanks!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users