Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to open or recover a password protected file sitting on USB Stick


  • Please log in to reply
2 replies to this topic

#1 srg55

srg55

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 01 January 2012 - 05:56 PM

Hi

I have an ADATA C802 USB pen drive which I keep Word and Excel files on.

I am unable to open one of my Excel files which is 80kb in size and just had text and numbers in it (ie no macros or formulas).

It is a password protected file, and I had 2 worksheets in the file.

I have opened and worked on the file numerous times before with no problem opening it. I last worked on it a week ago, edited some data and re-saved it.

Today, when I now try to open it, it comes up with the message as below:

"file cannot be accessed. the file may be read-only or you may be trying to access a read only location, or the server the document is stored on may not be responding".

When I press "re-try" it says the file may be corrupted.

My PC is Windows XP, and the Excel file was originally created in Ofice2000.

Other files I have on the USB stick are opening up fine.

I have since removed all the other files off my USB pen drive and just have the one excel file I am unable to open left on it.

I have tried 2 data re-covery tools (Recuva and Easmus) with no luck....still get the same message.

Does anyone have any suggestions or tools they can point me towards I can try so I can access the file and open it?

Many thanks

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:33 PM

Posted 02 January 2012 - 03:15 AM

Have you checked this link? http://support.microsoft.com/kb/265103

Tekken
 


#3 srg55

srg55
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 02 January 2012 - 07:20 AM

Hi. i have looked at the link and have tried to access the website to get the kb265103 update referred to but cant get thru. i have searched the web to try to get the update too but they in turn point towards Computer Associates web. Are you able to send me the link update or point me to another source? thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users