Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I still cant get on the internet


  • Please log in to reply
1 reply to this topic

#1 Charyl

Charyl

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:15 AM

Posted 01 January 2012 - 03:12 PM

I woke up this morning to start my computer and when I came back after start up' it shown where it seems this virus/spyware took over my microsoft essentials with an xp antivirus 2012. I couldn't access the internet, run any programs or do anything.

Using another computer I went on the internet and saved the mbam, psisetup and tdsskiller to disc which is how I was able to use them. After installing, I ran the FixNCR then the iExplore and it allowed me to use my programs but still no internet. Since I was able to run programs I ran the Malwarebytes' Anti-Malware (I already had it on my computer before all this). It found 4 items which it quarantined, one being the trojan from the xp antivirus 2012 and the other 3 say PUM.Disabled.SecurityCenter. They were put in quarantine. I went ahead and deleted the trojan but wasn't sure of the other 3 so I left them. I am wondering if deleting the trojan verses leaving in quarantine was a mistake or running the software till I tried some of the other programs I downloaded to disc.

I downloaded and opened the Secunia but was not able to use it. It just shows up as a white page. I ran the TDSSKiller scan but nothing was found. So I uninstalled my old mbam thinking it was compromised and installed it new from disc like I did the other programs.

I could of made a mistake once the FixNCR and iExplore allowed me to have use of my programs. I ran the mbam (Malwarebytes' Anti-Malware) scan before trying the PSIS or TDSSKiller or deleting the file completely.

When I tried to update the mbam I received the following message: PROGRAM_ERROR_UPDATING (11004, 0, No address found). I am assuming I am receiving this because I still cannot access the internet but I can use my other programs already on my computer.

Can anyone help?

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:15 AM

Posted 01 January 2012 - 03:24 PM

Please download Farbar Service Scanner

http://download.bleepingcomputer.com/farbar/FSS.exe

and run it on the computer with the issue.


* Press "Scan".
* It will create a log (FSS.txt) in the same directory the tool is run.
* Please copy and paste the log to your reply.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users