Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues after removing malware


  • Please log in to reply
8 replies to this topic

#1 andrews_drew

andrews_drew

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 01 January 2012 - 11:56 AM

I removed malware from my computer, but since then everytime I try to open a program it asks me to choose which program I would like to open with. Any clues?

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:48 AM

Posted 01 January 2012 - 03:05 PM

Hi -
Was malware removed by a forum or just Malwarebytes / Antivirus -
What malware was removed -

Thank You -

#3 andrews_drew

andrews_drew
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 01 January 2012 - 08:39 PM

I used malwarebytes. Can't tell what type it was, I believe it was the looks like a microsoft program.

#4 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:48 PM

Posted 02 January 2012 - 09:17 AM

Download

http://www.winhelponline.com/fileasso/exe_fix_w7.zip

Extract and launch the registry fix

You should be able to launch applications again

Good luck

#5 andrews_drew

andrews_drew
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 02 January 2012 - 10:45 AM

Thanks, I'll try it.

#6 andrews_drew

andrews_drew
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:48 PM

Posted 02 January 2012 - 10:58 PM

That worked perfectly! Appreciate all the support.

#7 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:48 PM

Posted 02 January 2012 - 11:09 PM

:thumbsup:

#8 derhub

derhub

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:48 PM

Posted 08 January 2012 - 04:26 PM

Running into a never ending loop trying to remove Win 7 Antispyware 2012, not sure if anyone can offer assistance or if this is the correct forum.

Started by running:

1) FixNCR.reg completed successfully
2) Minitoolbox Flush DNS, Reset IE Proxy Settings, Reset FF Proxy Settings completed successfully
3) TDSSKiller completed succfesfully - detected and cured a rootkit

This is where I hang up

4) Have tried to run HitManPro, Malwarebytes Anti-malware and SuperAntiSpyware Portable at different points and it detects sirefef.b but requires reboot to finish cleaning. Every reboot results in windows not starting properly and a windows restore which takes me back to a point with the active virus. Have tried to install avast and MSE after cleaning and it instantly discovers a threat and requires restart but again hangs up on restart and requires system restore. Any ideas other than a reformat/Win7 install?

Any chance of using a Kaspersky Rescue Disk?

#9 derhub

derhub

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:48 PM

Posted 08 January 2012 - 10:46 PM

scratch my previous post, got it sorted out. Thank you everyone.

D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users