Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

frozen cursor/tab/enter button and arrows on compaq mini 110


  • Please log in to reply
1 reply to this topic

#1 advancehelp

advancehelp

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:05 PM

Posted 31 December 2011 - 11:52 AM

I have Microsoft security essentials, a message popped up saying that I had a virus to purchase an anti virus that came up in order to fix it. I did not. It kept coming up and would not allow me to run a scan or go on line. I tried in safe mode and was able to run a scan with MSE however after the scan it asked me to restart in order to complete removal of viruses, BUT when the laptop started up again the cursor was frozen. Arrows, ENTER key, TAB key, mouse pad, external mouse, and the START key does not work. So far I have done the following:

1. reboot (no changes)
2. re-start in safe mode, when I am in the black screen leading to the safe mode page, I can move the arrows and the ENTER key work, however once I get to the screen where I have to choose between log in as an administrator or another account the cursor is frozen.
2. press the START key on key board (nothing happened)

Helpppppp.... this is as far as my knowledge can take me. I do not mind wiping clean the computer and starting over. I have all my files back up already. because it is a mini, I needed and external drive in order to use a cd-rom to re-install (which I borrowed from a friend) but I needed to be able to click YES to restart the laptop in order for the changes to be completed but was not able to do so. Anything help will be useful.

Edited by Queen-Evie, 31 December 2011 - 12:08 PM.
moved from General Chat to Am I Infected for review by malware removal team as there is a possibiliy infection is still present on system


BC AdBot (Login to Remove)

 


#2 advancehelp

advancehelp
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:05 PM

Posted 31 December 2011 - 12:11 PM

Thanks Queen-Evie




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users