Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nettop hijacked


  • Please log in to reply
No replies to this topic

#1 Dilson

Dilson

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:08 AM

Posted 31 December 2011 - 08:49 AM

Hi. My nettop has been hijacked. When I search, I am redirected to an advertising page.

I tried stopping the process with RKILL.EXE but I only get a brief CMD (1/2 second) window, repeated three or four times. I tried other renamed versions of RKILL with the same results.
I removed the HD from the nettop and plugged it as USB in my home computer; Norton finds BOOT.TIDSERV but cannot remove it.

The HD is back on the nettop, running WindowsXP sp3, Norton Security Suite and Malwarebytes. Can you help me?

Dilson

Edited by hamluis, 31 December 2011 - 02:59 PM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users