Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Tab is missing, tried posted solutions- HELP PLEASE


  • Please log in to reply
8 replies to this topic

#1 helpmeimdyinghere

helpmeimdyinghere

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 30 December 2011 - 09:51 PM

Hello,

I do not know how but I cannot change the background on my desktop. I have discovered through some research that my desktop tab is missing and that might be the problem. When I try to customize my desktop there is no desktop tab and I think that might finally solve my problem. I have already tried...

Checking the Turn on classis Shell
Ran the registry file found on Kellys Korner "restorealldisplaytabs.reg"
checked my group policy settings to make sure they said "not configured"
ran a malware program and an anti virus program that are both saying my system is clear
checked my registry to make sure that there were no errors under HKEY" current user and local machine

Thank you for all of your assistance.
Mello

Edited by helpmeimdyinghere, 30 December 2011 - 09:53 PM.


BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:11:03 AM

Posted 30 December 2011 - 11:05 PM

Hello and welcome to the forum!

Which antivirus/malware programs did you use?
In the beginning there was the command line.

#3 helpmeimdyinghere

helpmeimdyinghere
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 31 December 2011 - 02:58 PM

Hi Thank you. I used Malwarebytes antimalware. Also, I used avast anti virus program. Thanks again

Edited by helpmeimdyinghere, 31 December 2011 - 02:59 PM.


#4 helpmeimdyinghere

helpmeimdyinghere
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 31 December 2011 - 06:57 PM

FYI, here is my Hijackthis report:

Mod Edit: I removed your HJT log, as such is not permitted/analyzed in this forum. SeeAnnouncement near top of main forum page.

If you want to post a malware topic, please follow the guidance at Preparation Guide, Before Using Malware Removal Tools and Requesting Help - http://www.bleepingcomputer.com/forums/topic34773.html and post in the forum linked to within the Guide ~ Hamluis.

Edited by hamluis, 31 December 2011 - 08:02 PM.


#5 helpmeimdyinghere

helpmeimdyinghere
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 31 December 2011 - 08:06 PM

FYI, here is my Hijackthis report:

Mod Edit: I removed your HJT log, as such is not permitted/analyzed in this forum. SeeAnnouncement near top of main forum page.

If you want to post a malware topic, please follow the guidance at Preparation Guide, Before Using Malware Removal Tools and Requesting Help - http://www.bleepingcomputer.com/forums/topic34773.html and post in the forum linked to within the Guide ~ Hamluis.


sorry, I was trying to be helpful

#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:03 AM

Posted 31 December 2011 - 08:26 PM

It's not clear to me from your first post if you tried this.

To resolve this problem, modify the value of the ClassicShell entry to 0. To do this, follow these steps: 1. Click Start, click Run, type Regedit, and then click OK.
2.Locate and then click the following subkey:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

3.In the right pane, double-click ClassicShell, type 0 in the Value data box, and then click OK.
4.Exit Registry Editor.

http://support.microsoft.com/kb/922370


If you are not comfortable with the idea of editing the registry DO NOT DO THE ABOVE.

If you do want to try it back up your registry with ERUNT Registry Backup first. If you make a mistake you will be able to restore the registry.

#7 helpmeimdyinghere

helpmeimdyinghere
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 31 December 2011 - 08:30 PM

Hi, sorry for not being clearer. Yes I tried this already. Thanks for your response.

Mello

#8 helpmeimdyinghere

helpmeimdyinghere
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 31 December 2011 - 08:32 PM

It's not clear to me from your first post if you tried this.

To resolve this problem, modify the value of the ClassicShell entry to 0. To do this, follow these steps: 1. Click Start, click Run, type Regedit, and then click OK.
2.Locate and then click the following subkey:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

3.In the right pane, double-click ClassicShell, type 0 in the Value data box, and then click OK.
4.Exit Registry Editor.

http://support.microsoft.com/kb/922370


If you are not comfortable with the idea of editing the registry DO NOT DO THE ABOVE.

If you do want to try it back up your registry with ERUNT Registry Backup first. If you make a mistake you will be able to restore the registry.



Correction, I did not try this..there is no entry for classic shell...How do I fix that?

#9 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:03 AM

Posted 31 December 2011 - 08:54 PM

I just posted what I found. At this point I have nothing else to offer if the entry isn't there. Hopefully someone will be able to offer a solution to you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users