Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Won't boot after Virus removal


  • This topic is locked This topic is locked
2 replies to this topic

#1 C_HARKIN

C_HARKIN

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 30 December 2011 - 08:05 PM

(Also posted in Virus')

Hi, I'm running Windows 7 Ultimate and I'm hoping to get a quick fix on this as I've been trying for two days to fix this computer with no luck yet. The problem arose so far in that, I ran ESet security and it found and deleted two infections in Appdata/roaming - (I noted that it was reading trial mode at the bottom of the windows screen which I never noticed before but at least that was when it was still functioning. I restarted the computer, was welcomed by the Asus menu screen first and then when it goes to load windows, it says "loading windows files" and then goes to the automatic repair feature. It says corrupt file in problem details and proceeds to conclude that it can't fix it. In the advanced features, I have tried the startup repair with no luck, the system restore with no luck - tried all restore points listed and after many many 30 min intervals, it comes back that it cannot restore to the previous state. There are no disk images and no memory problems. Command Prompt will run (although one time it did not and simply shut down). I booted from DVD and tried repair from that with no more luck than before, however, did find it strange that when it looked for the windows installation it found one called windows and one called Microsoft Windows - same partition size, all details the same, not sure what's up with that.

I know its the long weekend but I'm praying someone has a suggestion because I'm not looking forward to formatting this guy. Help please?

Attached Files


Edited by C_HARKIN, 30 December 2011 - 08:30 PM.


BC AdBot (Login to Remove)

 


#2 C_HARKIN

C_HARKIN
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 30 December 2011 - 08:53 PM

Also, at the Automatic System repair it reads:

Startuprepairoffline
6.1.7600.16385
6.1.7600.16385
unknown
212009913
autofailover
13
corruptfile
1033 locale 1D

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:38 PM

Posted 30 December 2011 - 09:17 PM

As you have an open topic in the Logs forum I am closing this one.

http://www.bleepingcomputer.com/forums/topic435401.html
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users