Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

right click 'send to' not working and freezes computer


  • Please log in to reply
4 replies to this topic

#1 k9mom

k9mom

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 30 December 2011 - 02:42 PM

for 3 days now, if I right click, lets say, on a jpg file, the right click menu opens. All components are listed and working with the exception of 'send to'. If I even put my cursor over the 'send to', the computer will freeze for 20-30 seconds and then the right click menu closes. All other programs on computer working ok too. Thoughts? I need some help! I have done extensive searches on this problem and have tried approx 10 different fixes, to no avail. Any and all comments/help will be appreciated.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:17 AM

Posted 30 December 2011 - 03:48 PM

if I right click, lets say, on a jpg file

Hello and Welcome -
Can you please add a bit more detail -
Example - Is this only on jpg's and I assume you are you trying to attach to email ??
If you right click a program and "Send to desktop" .... What, if any, problem.
Is this only jpg files or are any files doing this.
And please give some detail on what you have done thus far -

Thank You -

#3 k9mom

k9mom
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 01 January 2012 - 06:58 PM

no, not just with jpgs.....the 'sendto' is frozen...period. I am getting help from a friend. I do appreciate your reply and quick help. I wish you happy new year. We can consider this thread closed. thanks again.

#4 k9mom

k9mom
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 01 January 2012 - 07:29 PM

I'm sorry. That was inconsiderate. I will post back when/if I get a fix in order to possibly help others with this problem. I thank you for your consideration and replies. Much appreciated.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,406 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:17 AM

Posted 02 January 2012 - 08:34 AM

No problem :).

Any info that you can provide on the steps you take to overcome your situation...will be appreciated and may assist someone else in a similar situation.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users