Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

169 IP address


  • Please log in to reply
5 replies to this topic

#1 MustangLarry

MustangLarry

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 30 December 2011 - 09:14 AM

I am hoping someone can provide some help in this matter.
I cannot access the internet through my modem. the other laptop in my home can. When I check the IP address, I see that it starts with 169, and from what I have seen, that is bad.
Here are the details from the network connection. I am running Windows 7:

Connection-specific DNS Suffix: westell.com
Description: Intel® WiFi Link 5100 AGN
Physical Address: ‎00-1E-65-66-1C-90
DHCP Enabled: Yes
Autoconfiguration IPv4 Address: 169.254.159.241
IPv4 Subnet Mask: 255.255.0.0
IPv4 Default Gateway:
IPv4 DNS Server: 10.0.0.1
IPv4 WINS Server:
NetBIOS over Tcpip Enabled: Yes
Link-local IPv6 Address: fe80::d49f:2c4d:99fb:9ff1%10
IPv6 Default Gateway:
IPv6 DNS Server:

I am a novice at computing, but can usually figure things out with good instruction. I have tried several things based on advice from other forumns, to include:

1. Went to cmd prompt and tried to release and renew ipconfig. Got this message: "an error occured while releasing interface wireless network connection: The RPC server is unavailable.
2. Went to control panel/network and sharing center/change adapter settings then disabled and enable device
3. Went to properties of device, then uncheck QoS packet scheduler, then went bck in and checked it again
4. Went to services and located DHCP client.It is not listed as being started. When I tried to start it, it said : "Windows
could not start the DHCP client service on local computer. Error 1068: The dependency service or group
failed to start.
5. Tried to restore system to previous point from yesterday...did not work, go an error that said system resotre failed to extract the file C:/Windows\$NtUninstallKB62280$\485945278 from the restore point. the restore point was damaged or deleted.
6. Created new registry key under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters, with no luck.

Thanks!

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:19 AM

Posted 30 December 2011 - 10:58 AM

Try the steps listed here http://www.ehow.com/how_5963613_change-169-ip-address.html

edit to add: when you connect directly to the modem is the connection from your computer going from a network card or from the network port on your motherboard?

If from a separate card, remove the cable and plug it into the motherboard. If you can get connected that way it could be a case of a bad network card.

Edited by Queen-Evie, 30 December 2011 - 11:40 AM.


#3 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:11:19 AM

Posted 30 December 2011 - 11:53 AM

Hi

Sorry to say,i think you may be infected by zero access rootkit

C:/Windows\$NtUninstallKB62280$\485945278

Did you know that? Did you lose your connection after using advanced tools against this rootkit?

#4 DrZs

DrZs

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rockport, IN
  • Local time:11:19 AM

Posted 02 January 2012 - 12:44 AM

An IP address starting with 169.254..whatever is not a terrible thing, but more of an annoyance. This is an APIPA address that your windows system gives you when it doesn't have the response from your Internet modem or router in time. Usually, all you need to do is:
unplug the power from your modem
then your router
shut down your PC
plug in your modem and wait about a minute for all the lights to settle down
plug in your router and wait about a minute for all the lights to settle down
start your PC.

This clears out the "cobwebs" and gets everything on the same page.
Good luck.

#5 MustangLarry

MustangLarry
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:19 AM

Posted 02 January 2012 - 12:05 PM

Thanks for the advice, but I finally gave in and took it to a computer shop. Bottom line, nasty virus that canb only be remedied by completely reinstalling operating system. not fun.

#6 Agent24

Agent24

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:11:19 AM

Posted 05 January 2012 - 04:58 PM

Thanks for the advice, but I finally gave in and took it to a computer shop. Bottom line, nasty virus that canb only be remedied by completely reinstalling operating system. not fun.

Hopefully it wasn't much. There's usually steps that you can take, but it depends on how infected you are. For some techs out there, reinstalling the OS is generally just the easier solution because they don't want to deal with it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users