Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to connect to internet thru router


  • Please log in to reply
2 replies to this topic

#1 grandmother

grandmother

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 30 December 2011 - 09:13 AM

Have not been able to connect to internet thru my Netgear router on a consistent basis. Can however, connect to a neighbors unsecure network. Netgear says it is an networking issue and that they (internet) not getting my IP address. Of course, they can help me fix for a fee. Running Windows XP,also have AVG antivirus, Malware Bytes and use Zone Alarm firewall. Any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 TommyBoat

TommyBoat

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Woodlands Texas
  • Local time:03:32 PM

Posted 30 December 2011 - 12:23 PM

1) Go to Start Run and type command.com (OK) to go to a dos window

2) type CD\ and ENTER type CLS to clear your screen

3) type GETMAC /v and write down your Network Adapter MAC address
which will look like 78-E7-D9-9E-33-BC

4) type IPCONFIG to see what your PC's IP address is and write it down.

5) exit the dos window

6) start internet explorer

7) on the back of your router is your default router address. Type it
in your browser address bar. IE http://192.168.0.1 hit enter

8) Your router password should be on the bottom of the router. If not, phone
the tech support dept. of the Manufacturer for the default password.

9) once you have your router password, you are free to go inside and EDIT
settings to allow your PC to use the Router.

10) within your router menus, see if you can add your PC to its
security tables via your MAC address or your IP address. Without seeing
your router's menus, its hard to give you accurate menu navigation.

11) save your settings in the router.

12) restart your router. IE power off and power on

13) Try another internet session and see if you can connect.

If you are still having issues, you may have to pony up and pay
Netopia, or Belkin or whatever brand of router you are using.

Best of luck B)

#3 TommyBoat

TommyBoat

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Woodlands Texas
  • Local time:03:32 PM

Posted 30 December 2011 - 12:27 PM

Just re read your request. Disable zone alarm firewall before you attempt
any of these fixes.

Once connected to your NETGEAR, you may enable ZoneAlarm firewall. BUT, if
you lose connections with the firewall enabled, then you may want to NOT use
it and just use the standard WinXP firewall in Control Panel, Network icon. :thumbup2:

Tom




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users