Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

malware on my windows vista


  • Please log in to reply
1 reply to this topic

#1 ice cream man

ice cream man

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:46 PM

Posted 29 December 2011 - 01:12 PM

i have some malware which my microsoft security essentials has allowed and not removed when doing a full scan.unfortunately i have since uninstalled and re-installed mse.now i have no recollection of the name of said trojan/malware.my windows firewall and all 4 security essentials cannot be switched on.i have trouble getting back online when re-booting the computer.i also have this message when the computer is re -booted.
error loading
C:/users/raymond/appdata/local/temp/0.3719599159297393.exe
specific module could not be found.

i apologise in advance for my ignorance of computer operation.
i apologise for having been in the wrong topic heading

Edited by hamluis, 29 December 2011 - 01:23 PM.
No logs, moved from Malware Removal Logs to Am I Infected.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,658 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:46 AM

Posted 29 December 2011 - 08:04 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users