Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I am infected!


  • Please log in to reply
No replies to this topic

#1 Fireman216

Fireman216

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 29 December 2011 - 12:43 PM

I am running xp home with service pk3. Christmas day got hit with Antivirus 2012, I wasn't here when it happend but other ppl were using this computer. I had to abandoned my user name and had to resort to an old one as nothing would open under my name. If I clicked on any shortcuts it prompeted me to choose a program to open it with, and if I went to anything on the internet I get redirected elsewhere. I have Panda cloud and ran that, 16 neutralized, 2 were not. Also got a free trial to Malwarebytes and did a flash scan, it fixed a bunch of stuff, then did a full scan and found nothing. ping.exe is running and eating up power, if I stop it in task manager, it comes back in about 2 min. Malwarebytes also keeps blocking 3 diff. websites. I still can't use my username. Let me know if you need any more info as I am an amature when it comes to this stuff. Thanks!!!!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users